Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Play Services draining, but not both devices?

    There seems to be an unfeasibly high use of Play Services on my new phone (just got a Oneplus). I know that this has been covered in other postings but never saw a proper resolution and thought I'd try get some insight from you fine folks in comparing my two devices.

    The first week I had it I managed a whole WEEK with my normal usage but I can see this going downhill already. As standard I turn off any syncing on my Google account and don't use location services.
    In comparison I get a decent amount of use of of my Nexus 7 but looking at how things run between them, Services doesn't even register. Why would that be?

    Oneplus is running CM11s which is on 4.4.2 whilst the Nexus is on stock 4.4.4

    Because of some mobile data issues that I'd been having I had recently gone through several reboots and a factory reset so thought it should have cleared any issues.

    Thanks in advance

    Edit - should note that it doesn't give me an option to 'force stop' either...

    Sent from my Nexus 7 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Play Services draining, but not both devices?-1405874330319.jpg   Play Services draining, but not both devices?-1405874350128.jpg  

Similar Threads

  1. Issues with running the device.
    By gavsterr in forum Motorola Droid Ultra
    Replies: 1
    Last Post: 07-20-2014, 09:32 PM
  2. Replies: 3
    Last Post: 07-20-2014, 12:50 PM
  3. Replies: 1
    Last Post: 07-20-2014, 11:48 AM
  4. samsung galaxy core not charging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2014, 10:54 AM

Posting Permissions