Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Google chrome is not working correctly

    I have a strange problem with my favorite browser: webpages are loading in I can see them for a millisecond and after that it goes just blank white when it's loaded - whit all kinds of webpages.

    The stock browser is working fine as it should - as chrome should too.

    Sent from my LG-D855 using AC Forums mobile app
  2. #2  

    Default Re: Google chrome is not working correctly

    I notice this occasionally. I usually have to go to Settings>Apps>All, select Chrome, and Clear Cache/Force Stop. You might have to Clear Data as well.
    [IMG]http://i.imgur.com/P3S6fTo.png[/IMG]
    Wikh likes this.
  3. #3  
    blackguard's Avatar
    Banned

    Posts
    64 Posts
    Global Posts
    98 Global Posts

    Default Re: Google chrome is not working correctly

    There's an ongoing post about this in Google support forums
    https://productforums.google.com/for...me/_TNTBy20VsI
    Wikh likes this.

Similar Threads

  1. OK google nowhere ...
    By stratct in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 08-03-2014, 05:53 PM
  2. Is there a way to change my prl to force roam on Verizon?
    By icewater106 in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 08-02-2014, 09:55 AM
  3. Replies: 1
    Last Post: 07-26-2014, 05:31 PM
  4. S voice not working for galaxy S5 (sprint)
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 04:14 PM
  5. My HTC One will not recognize connection to PC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 03:29 PM

Posting Permissions