Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    raino's Avatar

    Posts
    128 Posts
    Global Posts
    5,425 Global Posts
    ROM
    Stock 4.1.1

    Default Yelp app issue: device based?

    I have the Yelp app installed on my Galaxy S3 T999v (stock 4.1.1), and for some reason the app sends me to yelp.ca whenever I open pages. This is a WIND mobile S3, but I'm using it on the T-Mobile US network.

    Any way I can fix the app behavior and have it send/redirect me to Yelp US? As far as I can tell, settings has no option for this. I have tried uninstalling and re-installing the app. Any other suggestions are welcome. Thanks.
  2. Thread Author  Thread Author    #2  
    raino's Avatar

    Posts
    128 Posts
    Global Posts
    5,425 Global Posts
    ROM
    Stock 4.1.1

    Default Re: Yelp app issue: device based?

    Update: resolved the issue with a change of locale using app. Downloaded the app to get extra keyboard languages (shame that there isn't a big set available within the OS), and fixed this too.

Similar Threads

  1. barcode scanner app issue
    By indio24 in forum HTC EVO 4G
    Replies: 1
    Last Post: 07-31-2010, 05:26 PM
  2. Homescreen Widget / App Issue
    By Boydcarver in forum Motorola Droid X
    Replies: 7
    Last Post: 07-20-2010, 04:00 PM
  3. Gmail "Talk" app issue
    By evo be me in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-29-2010, 09:50 PM
  4. Gmail App Issue/Question
    By TucsonChuck in forum General Help and How To
    Replies: 1
    Last Post: 04-29-2010, 09:31 PM
  5. FaceBook App Issue that just started?
    By ridavid81 in forum Android Applications
    Replies: 18
    Last Post: 11-22-2009, 12:29 AM

Posting Permissions

B