Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Help with Titanium (routed) backup settings - odd behaviour?

    I've been looking through the user guide (& troubleshooting wiki) as I seem to be getting some odd behaviour when I run a backup. Titanium seems to reset the wallpaper and the keyboard to default system values on my routed Nexus 7 running 4.2.2

    A reboot restores the wallpaper but does not reset back to the Kii keyboard (which I've selected) but leaves me with the default keyboard. I'm not sure which other settings may be affected but Titanium seems to backup (& restore) without any other issues.

    So far I've just used the Titanium system defaults, having watched the intro video.

    I'm probably missing something really simple but cannot find the solution.

    UPDATE;
    I'm beginning to wonder, if no one else has seen this, whether this might be a 'feature' or 'bug' that the developer(s) might be interested in? What's the best way of reporting this?
    Thanks.

    UPDATE2
    No response but I guess this is the disadvantage of proprietary verses open source.

    Sent from my Nexus 7 using Android Central Forums
    Last edited by madwoollything; 03-06-2013 at 09:27 PM.
  2. #2  

    Default Re: Help with Titanium (routed) backup settings - odd behaviour?

    I'm having the same issues. After Titanium backs up my data, my wallpaper is reset, I lose my saved wifi passwords and my input method is switched to stock android. You are not alone!
    Thanked by:
  3. #3  

    Default Re: Help with Titanium (routed) backup settings - odd behaviour?

    This same thing is happening to me. My wallpaper is being reset and the Power Toggles notification widget is gone after each batch backup (modifications only). I am using stock keyboard anyway.

    I have a Motorola RAZR HD running stock 4.1.2 rooted.
  4. #4  

    Default Re: Help with Titanium (routed) backup settings - odd behaviour?

    I think I figured out my issues. The behavior would occur when backing up System UI and Power Toggles without setting Advanced App Control in preferences. It is not available for the free version, which I was using, so I purchased the PRO version and it began working correctly.

    Sent from my DROID RAZR HD using Android Central Forums
  5. #5  

    Default Re: Help with Titanium (routed) backup settings - odd behaviour?

    There are occurrences happening to others (including myself). Click on this xda link...
    Titanium Backup resets wallpaper - xda-developers

Similar Threads

  1. Need Help With Go SMS Backup and Restore
    By music_man185 in forum Android Applications
    Replies: 0
    Last Post: 11-25-2012, 10:45 AM
  2. Need some help with a few sound setting in my Note II
    By GirlWithTea in forum General Help and How To
    Replies: 1
    Last Post: 11-16-2012, 10:52 AM
  3. Help with titanium backup, Amazon Apps and BAMF 4.9
    By Ricom1 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 07-26-2011, 08:25 PM
  4. Help with titanium back up
    By putney1477 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 06-21-2011, 01:02 AM
  5. Help with Titanium Backup
    By sdhakko in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 04-11-2011, 11:08 AM

Posting Permissions