12-17-2014 11:02 AM
462 ... 7891011 ...
tools
  1. Doubting Rich's Avatar
    Any answer available to my question? I am really keen to get this sorted, this app would make what I am trying to do so much easier.

    Thanks
    12-06-2012 03:04 PM
  2. apgeorge2004's Avatar
    It doesn 't works with spen on samsung galaxy 10,1. Is anybody who knows what I should do , to work?
    Thank you.
    12-07-2012 05:36 AM
  3. apgeorge2004's Avatar
    12-07-2012 09:51 AM
  4. apgeorge2004's Avatar
    Doubting Rich I have exactly the same problem, if you find any solution for this problem, please let me know
    Thank you
    12-07-2012 10:00 AM
  5. mo108's Avatar
    Can anyone recommend a tablet to buy for this software?

    At the low price end.

    Also either it is rooted - or very easy to root

    Thanks if you can help .....
    12-08-2012 04:29 PM
  6. bkrahmer's Avatar
    I'm wondering if this app supports OpenGL applications. I want to show off the features of my app through video, and this looks like a good solution if it supports opengl.

    thanks,
    brian
    Slender Troll likes this.
    12-13-2012 02:44 PM
  7. Doubting Rich's Avatar
    Is this app still being supported? There seems to be no response to questions, from people who have already paid for the app and from potential customers for over a week. I don't expect everything to be resolved immediately, but any chance of at least some response so we know our problems have been acknowledged?

    I know it is not expensive, but we have paid for this. I did so the right way, after checking it worked with the free demo. There is not a fundamental problem between the app and the tablet, but must be a difference between the demo and the app.

    More importantly for me, one of the reasons I wanted the tablet was for this project, for which I need this app! I am even willing to pay for some support, as long as I am guaranteed positive resolution.
    12-13-2012 03:34 PM
  8. Clyde138's Avatar
    Hello there! I have a LGL35G (Optimus Logic from Straight Talk) and I got the app running just fine on my phone... but there is a problem.
    I go to hit record and it looks like it's recording, then it randomly saves the video file. I assume it does that just to save the file and then it keeps rewritting... but that
    doesn't seem to be the case here.

    I hit he red button to quit recording and then I go to the files where the videos are... I see grey boxes where the videos are with exclamation marks [!]. Something like that.

    I paid for this application and I really really really want it to be worth my money. I've tried installing mpeg codecs on my phone and everything but I still can't do it.

    Can someone out there please help me =) Thanks!
    12-13-2012 11:36 PM
  9. stephanek's Avatar
    I own a (rooted) ASUS Transformer Pad Infinity TF700T and the "Screencast Video Recorder" (paid version.) is only recording a black screen with two ASUS logs (https://www.dropbox.com/s/82in3be7s3..._25_2012_1.mp4).... Any idea timeframe to have a chance to get the problem fixed ? Many thanks !
    12-25-2012 11:15 AM
  10. konrafau's Avatar
    When will support for JB?
    Slender Troll likes this.
    12-26-2012 02:23 PM
  11. azcv's Avatar
    12-27-2012 03:49 AM
  12. Jannis Lindner's Avatar
    Hey Mediasolution!
    I have found a new bug:
    When I tap on recording it always safe the
    file immediately so I can't record my screen
    (I have a lg optimus l5 with Qualcomm
    Snapdragon)
    12-29-2012 10:20 AM
  13. aletheus's Avatar
    It doesn 't works with spen on samsung galaxy 10,1. Is anybody who knows what I should do , to work?
    Thank you.
    it DOES work with s-pen, but i think the firmware update or cm10 may interfere with screen display, for example:



    this is a painting i did of a friend on the note 10.1 using SBP and screencast. it worked like a charm.... theres some weird setting that causes it to bug out. as i have had some videos not work, like blocks of still image, then nothing.... blah!

    i dont the the developer is supporting this app anymore.... i bet he went back to the app store....
    12-29-2012 05:52 PM
  14. aletheus's Avatar
    Any answer available to my question? I am really keen to get this sorted, this app would make what I am trying to do so much easier.

    Thanks
    i think it might be the firmware update samsung rolled out mid october. ive been recording fine, and ever since i unrooted for the update, ive been having this problem.... will reset my tablet and figure it out.
    12-29-2012 06:18 PM
  15. aletheus's Avatar
    problem solved. its the update. you guys on xda? here's a link to the file. you'll have to flash with ODIN or mobile odin, then DON't install the update! i'd rather have screencast/s-pen than JB even, so... we'll see how it goes over the next few weeks.
    [ROM] N8013 N8013UEALH2 Odin/Tar MD5 - xda-developers
    cheers!
    12-29-2012 07:51 PM
  16. mufcterminator12's Avatar
    Ok, so this app works great BUT when im recording gameplay it just shows a black screen when im watching tye video, it shows me opening the game and the homescreen but on the game part it just shows a black screen and the touch pointer, also normal resolution doesnt work it just records for 2seconds and says video saved but is corrupted, i need this app for my youtube. I have a samsung galaxy s3 i9300 rooted and jellybean 4.1.2 please reply.
    12-30-2012 10:01 AM
  17. Slender Troll's Avatar
    Any word on when it will work on Tegra 3? I would like to use this to record gameplay that I can upload to YouTube.

    Sent from my brand new Nexus 7 using Tapatalk HD
    12-30-2012 11:05 PM
  18. konrafau's Avatar
    mufcterminator12,

    You have to in Developer Options select "Disable hardware overlays" and "Force GPU rendering"
    12-31-2012 03:32 AM
  19. mufcterminator12's Avatar
    Thankyou sooooo much you saved my life!!!
    konrafau likes this.
    12-31-2012 05:15 AM
  20. Darkdax's Avatar
    I'm getting completely black video when I try to record anywhere. :/ I'm on a T-Mobile GS3 so I did everything that worked for everyone else like disable HW overlays, force GPU, and set the video settings to high and 40fps but I still get the same problem. I am on CM10.1 though so that's probably why. Anybody else on CM10.1 having the same problems?
    12-31-2012 03:07 PM
  21. mufcterminator12's Avatar
    Are you sure you have developer options switched on at the top? And try lowering the fps or reinstall
    01-01-2013 11:51 AM
  22. Kuradax's Avatar
    Are you sure you have developer options switched on at the top? And try lowering the fps or reinstall
    Hi, same user here. Nope, I uninstalled then rebooted for good measure and reinstalled but the same thing happens. Seems it's not 4.2.1 either since a user in another forum running CM10.1 has it working to some extent...
    01-01-2013 11:38 PM
  23. mufcterminator12's Avatar
    wich galaxy s3 do you have, international or US version?
    01-02-2013 07:26 AM
  24. mufcterminator12's Avatar
    Hi, same user here. Nope, I uninstalled then rebooted for good measure and reinstalled but the same thing happens. Seems it's not 4.2.1 either since a user in another forum running CM10.1 has it working to some extent...
    Do you have any task killer apps? And do you have kill all background process ticked in settings?
    01-02-2013 07:28 AM
  25. Kuradax's Avatar
    Do you have any task killer apps? And do you have kill all background process ticked in settings?
    Not at all. I've tried other screen recorders and the same thing happens though. I haven't tried them before but this leads me to think that this is a problem with my system. I completely formatted it and then flashed CM10.1 not too long ago though so I have no idea what the problem could be...is there something that would prevent the the screen from being recorded by anything?
    01-02-2013 03:35 PM
462 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD