1. davidasc22's Avatar
    I have the setting

    Wall Posts - Alerts are off
    Comments - Alerts are off

    Yet, I'm still getting alerts whenever someone posts on my wall, or a post I've commented on.

    Does anyone know how to fix this?
    04-25-2012 10:45 PM
  2. 4ghost's Avatar
    You can do this from your Facebook page settings. Then you disable reciving alerts

    Envoyé depuis mon GT-I9100 avec Tapatalk
    04-28-2012 05:56 AM
LINK TO POST COPIED TO CLIPBOARD