Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Question Email formatting issue

    Every once in a while, emails sent from my HTC Inspire 4g (2.3.5, sense-3.0) while using the stock email app will have text like this before the email body.

    example #1
    =?utf-8?B?ZWQ=?=
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary="Boundary_(ID_/bWnPAvkPvr+rkl4vbO6MA)"

    This is a multi-part message in MIME format.
    --Boundary_(ID_/bWnPAvkPvr+rkl4vbO6MA)
    Content-Type: multipart/alternative;
    boundary="Boundary_(ID_/sk2UnpNoxwKEaStPqplPA)"

    --Boundary_(ID_/sk2UnpNoxwKEaStPqplPA)
    Content-Type: text/plain; charset="utf-8"
    Content-Transfer-Encoding: quoted-printable

    example 2:

    =?utf-8?B?ZQ==?=
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary=047d7bea451c78cec104cfce908d

    --047d7bea451c78cec104cfce908d
    Content-Type: multipart/alternative; boundary=047d7bea451c78cebd04cfce908b

    --047d7bea451c78cebd04cfce908b
    Content-Type: text/plain; charset="utf-8"
    Content-Transfer-Encoding: 7bit

    i do not know what causes it. my phone does not do it consistently. Is there something that i'm doing wrong? :(

Similar Threads

  1. Email format issues
    By madlaw1071 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 06-26-2012, 11:04 AM
  2. Email refresh issues
    By pkp1217 in forum HTC EVO 4G
    Replies: 3
    Last Post: 09-03-2010, 10:32 AM
  3. Email Attachment Issue
    By AJordanWise in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-24-2010, 01:57 AM
  4. Email Client Issues
    By iphigenieRoyer in forum T-Mobile myTouch 3G
    Replies: 5
    Last Post: 03-13-2010, 08:42 PM
  5. Email sync issues?
    By Wrong way down one way in forum Motorola Droid
    Replies: 0
    Last Post: 02-09-2010, 01:24 PM

Posting Permissions