Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default No HD in YouTube

    Specifically, on the Sony Blu-Ray GoogleTV box videos have stopped playing in HD. Videos used to look great but now they don't. The box is connected with Ethernet, so bandwidth shouldn't be an issue. The Sony streamer box -- again, GoogleTV -- in the back room, despite being connected through wi-fi, plays HD.

    I asked the same question in the GoogleTV forum and got two responses, so I'm casting a wider net here.

    Thanks,

    TJH
  2. Thread Author  Thread Author    #2  

    Default Re: No HD in YouTube

    Solutions for this problem seem few and far between. I decided to jump into the display settings for GTV itself to see if there was anything holding it back.

    It was set to 'Auto' for resolution, so I set it to 1080p. Reboot. Presto! YouTube now has HD video again. I've noticed a visual glitch briefly in Live TV and BD - once or twice a night - but my wife hasn't inquired about it, so it must not be too bad.

    TJH

    Sent from my Nexus 10 using Tapatalk HD

Similar Threads

  1. so no emoticons in texting?
    By Jupiter600 in forum HTC EVO 4G
    Replies: 16
    Last Post: 07-09-2013, 11:43 AM
  2. No HD in YouTube?
    By TJH132 in forum Google TV
    Replies: 3
    Last Post: 12-02-2012, 01:31 AM
  3. no audio in HD dock in webtop ICS 232
    By tomv5314 in forum Droid Bionic
    Replies: 1
    Last Post: 08-24-2012, 06:44 AM
  4. No MMS in 1.5?
    By HeatherDawn in forum HTC Hero
    Replies: 1
    Last Post: 02-06-2010, 04:05 PM
  5. No email in sleep mode?
    By callmebob in forum General Help and How To
    Replies: 0
    Last Post: 11-07-2009, 07:06 PM

Posting Permissions