Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    n0m0n's Avatar

    Posts
    60 Posts
    Global Posts
    683 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Never on time, temp wrong, seems like its not updating

    Well I cant seem to figure out why on my Droidx Beautiful Widget Clock/Weather are always out of time?
    When I check the time against the device's time up in the notification bar its always slower and most of the time by about 30 minutes.
    I don't seem to remember this with my Droid or Incredible.

    Has anyone else noticed this?
    Is there a fix or anything that I can do to get this to keep the right time, right temperature?

    Thanks
  2. #2  
    Brett's Avatar
    Retired Moderator

    Posts
    2,394 Posts
    Global Posts
    2,393 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    CM 7 / Incredikernel .37

    Default

    Are you using a task killer? If you are then that's the culprit
  3. #3  
    MowDownJoe's Avatar
    Regular lawnmower man...

    Posts
    443 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    Yeah, you need to be careful with task killers. That "Kill all" button? Doing more harm than good. Task killers are best used like a scalpel, precisely, not like a chainsaw, killing everything willy-nilly.
  4. #4  
    rpfarrah's Avatar

    Posts
    1,007 Posts
    Global Posts
    1,008 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by n0m0n View Post
    Well I cant seem to figure out why on my Droidx Beautiful Widget Clock/Weather are always out of time?
    When I check the time against the device's time up in the notification bar its always slower and most of the time by about 30 minutes.
    I don't seem to remember this with my Droid or Incredible.

    Has anyone else noticed this?
    Is there a fix or anything that I can do to get this to keep the right time, right temperature?

    Thanks
    In Settings > Accounts and Sync do you have background data and Auto-sync checked?
  5. #5  
    moosc's Avatar
    Grand Master Moosc

    Posts
    3,544 Posts
    Global Posts
    5,618 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    AKOP M4 old geezer theme

    Default

    Wow three post and counting. Would be nice if there was thread merging them. Last I heard it is a server problem.
  6. #6  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Please see this thread.

Posting Permissions