Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Gallery App not applying color balance changes to photo (?)

    I'm using a Nexus 4, Android 4.2.1, stock Gallery app.

    Having taken a photo, I run the Gallery app, open the photo, then use the 'Autocolor' function to correct the white balance of the shot. Looks good on the preview.
    I tap 'Apply Autocolor', then 'SAVE'. I would expect at this point for the colour changes to have been permanently applied.

    The nett result seems to be that the changes to the photo haven't been applied - the colours shown in the app are just as before.

    Has the Gallery app just failed to apply the changes, or has it secreted the edited version of the photo somewhere else? I've browsed the internal SD card with X-plore, and can't find an alternative copy of the photo.

    Thanks in anticipation for any advice.
  2. #2  

    Default Re: Gallery App not applying color balance changes to photo (?)

Similar Threads

  1. Time and Weather App keep changing to different Area
    By mtbrown75 in forum HTC EVO 4G
    Replies: 14
    Last Post: 11-21-2014, 01:13 PM
  2. Replies: 7
    Last Post: 11-09-2012, 04:57 AM
  3. gallery app not organizing by file name
    By theanghellicone in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 07-26-2012, 09:58 PM
  4. Infuse Gallery app not showing pics?
    By boricua365 in forum AT&T Samsung Infuse
    Replies: 5
    Last Post: 01-27-2012, 02:59 PM
  5. App not showing in list to uninstall?
    By smccloud in forum Android Apps
    Replies: 2
    Last Post: 01-20-2010, 05:20 PM

Posting Permissions