1. aaronpaul's Avatar
    So I've installed the new voice search with voice actions from Google and am getting a very annoying issue on my EVO with froyo...

    I hold the search button, say "Call Jim Smith". It calls Jim smith just fine... We talk... I hang up the phone and then a screen pops up saying "Did you Mean..." with several variations of "call jim smith" - AFTER i've already completed the phone call.... Happens every time I use the "call" command and it's annoying because you can't just hang up a call and get back to the home screen, you have to hit the back button to clear the pop-up.

    Is anyone else seeing the same thing? Or is it just me?
    08-18-2010 09:14 AM
  2. kinster02's Avatar
    I'm not having that problem with my Evo.
    08-18-2010 09:55 AM
  3. aaronpaul's Avatar
    Thanks, kinster. I'm wondering if it has to do with what my default searchable items are set to in the Google Search settings...
    08-18-2010 09:58 AM
  4. aaronpaul's Avatar
    Thanks, kinster. I'm wondering if it has to do with what my default searchable items are set to in the Google Search settings...
    Actually scratch that. I installed after a wipe, so I wouldn't have anything but the defaults in place.
    08-18-2010 09:59 AM
  5. Crimson's Avatar
    I have the same issue. If someone has a solution please post it.
    08-18-2010 10:21 AM
  6. aaronpaul's Avatar
    I have the same issue. If someone has a solution please post it.
    At least I'm not the only one. I wonder if it's a setting or another app that is messing it up. i posted in another thread and got no response there either... Either nobody uses Voice Actions to make phone calls or very few people are having the issue I guess.
    08-18-2010 12:09 PM
LINK TO POST COPIED TO CLIPBOARD