Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default SMS in Hangouts app, any way to disable Messaging Notifications?

    I have enabled SMS inside Hangouts app, but I am still getting messages in the native messaging app, are there ways to mark them auto read in Messages but not Hangouts?

    My lock screen often says missed calls and missed messages but in reality the messages SMS were checked in Hangouts.

    Thank you,
    Shane
  2. Thread Author  Thread Author    #2  

    Default Re: SMS in Hangouts app, any way to disable Messaging Notifications?

    Are there any ways to turn off missed call and SMS notifications?
  3. #3  
    mastrK13's Avatar

    Posts
    87 Posts
    Global Posts
    111 Global Posts

    Default Re: SMS in Hangouts app, any way to disable Messaging Notifications?

    Make sure hangouts is your default sms. Go into your messaging app and turn off notifications from there. You can also just disable the messaging app altogether
  4. Thread Author  Thread Author    #4  

    Default Re: SMS in Hangouts app, any way to disable Messaging Notifications?

    Quote Originally Posted by mastrK13 View Post
    Make sure hangouts is your default sms. Go into your messaging app and turn off notifications from there. You can also just disable the messaging app altogether
    Yes I have made Hangouts default and that didn't happen automatically.
    Great, how do I disable the Messaging app?
  5. #5  
    mastrK13's Avatar

    Posts
    87 Posts
    Global Posts
    111 Global Posts

    Default Re: SMS in Hangouts app, any way to disable Messaging Notifications?

    Go into settings / applications / find messenger under all applications and disable the app from there
  6. Thread Author  Thread Author    #6  

    Default Re: SMS in Hangouts app, any way to disable Messaging Notifications?

    Quote Originally Posted by mastrK13 View Post
    Go into settings / applications / find messenger under all applications and disable the app from there
    that did it, thank you.

Similar Threads

  1. Gear 2 Neo Gallery App "No Items" displayed?
    By edge4628 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 4
    Last Post: 10-12-2014, 11:20 AM
  2. Any way to Multi View Spotify & Scout or GPS Navigation?
    By shanezam203 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 09-07-2014, 05:30 PM
  3. Getting rid of Hangouts on S3
    By Rick Bell in forum Verizon Galaxy S3
    Replies: 10
    Last Post: 05-08-2014, 01:43 PM
  4. Document scanner app
    By icouldntpossiblycomment in forum Android Apps
    Replies: 3
    Last Post: 05-07-2014, 06:06 AM
  5. Need help with blocking SMS messages on Verizon HTC One M8
    By Marc Grossman in forum HTC One (M8)
    Replies: 5
    Last Post: 05-06-2014, 11:22 AM

Posting Permissions