1. Noob Cydroid's Avatar
    Is it possible? What I mean is, Google Hangouts basically shows the incoming message in the notification bar if your phone is already awake. So if I'm showing someone something on my phone and a message comes in, they can read it at the top of my screen. I'd like to be able to disable this, but keep the notification sound.

    Thanks!
    07-08-2014 11:35 PM
  2. Golfdriver97's Avatar
    Is it possible? What I mean is, Google Hangouts basically shows the incoming message in the notification bar if your phone is already awake. So if I'm showing someone something on my phone and a message comes in, they can read it at the top of my screen. I'd like to be able to disable this, but keep the notification sound.

    Thanks!
    What device do you have?
    07-08-2014 11:48 PM
  3. Noob Cydroid's Avatar
    I have a Moto X.
    07-09-2014 02:23 AM
  4. Golfdriver97's Avatar
    I don't think this can be done yet. I agree, the option of a preview would be nice.

    Signed, a Nexus 5, AC forums app, and Android L.
    07-09-2014 08:02 AM
  5. Noob Cydroid's Avatar
    I see. Well, I guess there's hoping of the option in an update.

    Thanks!
    07-09-2014 09:39 PM
  6. ereynoso's Avatar
    that truly is annoying, not been able to hide the preview of your messages.
    09-16-2014 10:36 PM
  7. Dan Dascalescu's Avatar
    As of Android Marshmallow, you can control notification previews via Settings -> Notifications -> Advanced -> Hangouts -> Preview in Popups.

    In Android Nougat, go to Settings -> Notifications -> Hangouts, and check "Show silently".
    01-09-2017 03:57 PM
  8. Rob V2's Avatar
    As of Android Marshmallow, you can control notification previews via Settings -> Notifications -> Advanced -> Hangouts -> Preview in Popups.

    In Android Nougat, go to Settings -> Notifications -> Hangouts, and check "Show silently".

    Nougat was a step backwards for hangouts. Marshmallow, I could disable the preview in popups and still get the sound. Exactly what I was looking for. After the upgrade the Nougat, that option was gone and Show Silently was now there. Show Silently give no popups (yea!!) but also gives no sound (booo!!!)

    Kind of sucks!
    04-05-2017 01:02 PM

Similar Threads

  1. Text messages
    By Norma Hobgood in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2015, 06:48 PM
  2. System Update Notification
    By MrJBot in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 07-19-2014, 10:15 AM
  3. Text messaging issues
    By Robo in forum Motorola Droid MAXX
    Replies: 8
    Last Post: 07-10-2014, 02:39 PM
  4. Deleting the "Phone" contacts from my "Phone Book"
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 11:07 PM
  5. No google account but have to sign in
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD