Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    Axic10's Avatar

    Posts
    13 Posts
    Global Posts
    33 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Package file was not signed correctly

    I've tried all day to update Google Goggles and I get the following error message: package file was not signed correctly. Any thoughts or fixes?
  2. #2  
    ManxMariner's Avatar

    Posts
    58 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might try deleting the old version first.
  3. #3  
    Jerry Hildenbrand's Avatar
    AC Cowboy

    Posts
    6,337 Posts
    Global Posts
    6,852 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are you using a G2 by chance?
  4. Thread Author  Thread Author    #4  
    Axic10's Avatar

    Posts
    13 Posts
    Global Posts
    33 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don't even have the option to uninstall the old version (grayed out). I'm running a D1 on 2.2.
  5. #5  
    RUSH's Avatar

    Posts
    3,701 Posts
    Global Posts
    6,972 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bump! That's a tough one.

Posting Permissions