1. project.in.process's Avatar
    recently updated my GO SMS app,

    before update: send a picture, picture shows up in message

    now when i send a picture, text shows up @ recipient with "view message at (url)". no picture is shown in the message.

    i'm not much of a fan of this change.

    is there a way around this or--am i missing some setting?
    i changed the resolution from 1M to 300KB, thinking maybe it was a size issue. but that's not the case, either.
    06-06-2011 09:46 AM
  2. baseballfanz's Avatar
    No problems here. Usually when that happen it as something to do with your carrier and not app.
    Have you tried wit the default messaging client to see if it's the same?
    06-06-2011 10:02 AM
  3. srkmagnus's Avatar
    Restore the application to default settings and verify that you didn't opt to use GO SMS services.
    06-06-2011 10:28 AM
  4. srkmagnus's Avatar
    From the Android Market:

    -- GO-MMS service (FREE), you may send picture/music to your friend(ever they are no GO SMS) through one SMS with 2G/3G/4G or WIFI
    Maybe you somehow selected the GO MMS service and just need to deactivate it in the settings.
    06-06-2011 10:33 AM
  5. project.in.process's Avatar
    cleared app data
    when attempting to send another MMS, Go MMS messsage came up within GoSMS app:
    so, i went to GoSMS menu>settings>MMS Settings>but there is no option to disable this feature so that all pix sent (to non GoSMS users) appear as links to a webpage.

    using GOSMS, sent myself a pic message, it showed up fine.
    but, looking @ the conversation list--under my name it shows the URL "http:gosms.en.3g.cn/D?f=LONGLISTOFLETTERS"


    this is going to make me uninstall this app & go back to Handcent.
    06-06-2011 12:54 PM
  6. ace2100's Avatar
    Does anyone know how to delete an MMS once it's on the server? I'd like to get rid of the link altogether.
    08-21-2011 11:23 AM
  7. stoneman1982's Avatar
    cleared app data
    when attempting to send another MMS, Go MMS messsage came up within GoSMS app:
    so, i went to GoSMS menu>settings>MMS Settings>but there is no option to disable this feature so that all pix sent (to non GoSMS users) appear as links to a webpage.

    using GOSMS, sent myself a pic message, it showed up fine.
    but, looking @ the conversation list--under my name it shows the URL "http:gosms.en.3g.cn/D?f=LONGLISTOFLETTERS"


    this is going to make me uninstall this app & go back to Handcent.
    Did you ever figure out how to disable GO SMS from storing images on the internet? I cannot believe they are storing private images online.
    10-03-2011 01:54 PM
  8. Daverk's Avatar
    I can't believe it either, any documentary proof?
    02-07-2012 04:46 PM
  9. TrueDrooid's Avatar
    when your attaching a picture using the GoSms app, be sure to use the link on the bottom far right that just says 'MMS', and not the one that says 'Go MMS', ..

    It is my understanding that using the link that says 'GO MMS' will indeed shoot your photo to the Go servers and i believe unless your recipient is also using GoSMS they will be provided a link to view the photo using their method.
    02-14-2012 02:08 PM
LINK TO POST COPIED TO CLIPBOARD