Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default AC Forum app not loading more threads

    I've noticed a recent problem with the AC Forum app--whenever I scroll down to see more threads, it says "Loading ...", but nothing ever loads up. Please check and fix, thanks!
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,536 Posts
    Global Posts
    13,810 Global Posts
    ROM
    Stock Moto X

    Default Re: AC Forum app not loading more threads

    Quote Originally Posted by B. Diddy View Post
    I've noticed a recent problem with the AC Forum app--whenever I scroll down to see more threads, it says "Loading ...", but nothing ever loads up. Please check and fix, thanks!

    Mine have loaded, but slowly, even on 4G or Wifi.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: AC Forum app not loading more threads

    How long did it take? I've waited upwards of 15 seconds on pretty fast Wifi, which is far too long anyway.
  4. #4  
    Golfdriver97's Avatar

    Posts
    13,536 Posts
    Global Posts
    13,810 Global Posts
    ROM
    Stock Moto X

    Default Re: AC Forum app not loading more threads

    Quote Originally Posted by B. Diddy View Post
    How long did it take? I've waited upwards of 15 seconds on pretty fast Wifi, which is far too long anyway.
    Roughly the same. Maybe longer. I have 20 MB/s.

    Sent a long time ago from a Galaxy Tab 2 far, far away on AC forums

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  5. Thread Author  Thread Author    #5  

    Default Re: AC Forum app not loading more threads

    Yeah, that's about my speed as well.
  6. #6  

    Default Re: AC Forum app not loading more threads

    Quote Originally Posted by B. Diddy View Post
    I've noticed a recent problem with the AC Forum app--whenever I scroll down to see more threads, it says "Loading ...", but nothing ever loads up. Please check and fix, thanks!
    I get that all the time too.

    Sent from my Nexus 4 using AC Forums mobile app

Similar Threads

  1. Music apps can't find my music!
    By kramer2718 in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 06-29-2013, 08:41 AM
  2. Best app browser?
    By jina86302 in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 06-26-2013, 10:46 PM
  3. Timer App?
    By GeekinTexas in forum Android Applications
    Replies: 1
    Last Post: 06-26-2013, 06:24 PM
  4. Replies: 0
    Last Post: 06-26-2013, 02:26 PM

Posting Permissions

B