Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    Closingracer's Avatar
    Banned

    Posts
    3,056 Posts
    Global Posts
    3,604 Global Posts

    Default Tapatalk app and Android forum's app doesn't accept my password

    This is what I get trying to log in with my correct password while trying to sign into the Tapatalk and Android forum's app

    Posted via Android Central App
    Attached Thumbnails Attached Thumbnails Tapatalk app and Android forum's app doesn't accept my password-2014-05-26-14-37-02.jpg  
  2. #2  

    Default Re: Tapatalk app and Android forum's app doesn't accept my password

    Hello,

    Thanks for providing a screen shot. Just curious have you tried logging in using one of the two different AC branded mobile apps?

    https://play.google.com/store/apps/d...tral.app&hl=en ( Official AC App Blog & Forums )

    https://play.google.com/store/apps/d...activity&hl=en ( AC Forums App )

    Both are based on Tapatalk code so I'm just curious if these are giving you the same issue.
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  3. Thread Author  Thread Author    #3  
    Closingracer's Avatar
    Banned

    Posts
    3,056 Posts
    Global Posts
    3,604 Global Posts

    Default Re: Tapatalk app and Android forum's app doesn't accept my password

    I've tried to on the Tapatalk app itself, the Android central forums app which both don't work but it does in the Android central app which isn't my preferred choice

    Sent from my SM-N900T using Tapatalk
  4. Thread Author  Thread Author    #4  
    Closingracer's Avatar
    Banned

    Posts
    3,056 Posts
    Global Posts
    3,604 Global Posts

    Default Re: Tapatalk app and Android forum's app doesn't accept my password

    It still doesn't work.... The only way I can use the Tapatalk app (the one for any forum) I have to sign out if my Tapatalk account and back in and that signs me in

    Sent from my SM-N900T using Tapatalk
  5. #5  

    Default Re: Tapatalk app and Android forum's app doesn't accept my password

    Quote Originally Posted by Paul627g View Post
    Hello,

    Thanks for providing a screen shot. Just curious have you tried logging in using one of the two different AC branded mobile apps?

    https://play.google.com/store/apps/d...tral.app&hl=en ( Official AC App Blog & Forums )

    https://play.google.com/store/apps/d...activity&hl=en ( AC Forums App )

    Both are based on Tapatalk code so I'm just curious if these are giving you the same issue.
    I am having same problem when trying to log into the forum app??

    Note 2

Similar Threads

  1. Verizon Galaxy Note 2: life 360. how do i disable and maybe delete?
    By snowwy66 in forum Verizon Galaxy Note 2
    Replies: 5
    Last Post: 10-17-2014, 11:12 PM
  2. Not happy with KitKat on my Droid Razr M
    By Simon Nickerson in forum Droid RAZR M
    Replies: 16
    Last Post: 07-07-2014, 11:57 PM
  3. Sony Z2 Forum is pretty quiet...
    By ExBB in forum Sony Xperia Z2
    Replies: 24
    Last Post: 06-01-2014, 05:51 PM
  4. What exactly is wrong with my s2?
    By skris35 in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 05-26-2014, 01:07 PM

Posting Permissions