1. Closingracer's Avatar
    This is what I get trying to log in with my correct password while trying to sign into the Tapatalk and Android forum's app

    Posted via Android Central App
    Attached Images
    05-26-2014 01:39 PM
  2. Paul627g's Avatar
    Hello,

    Thanks for providing a screen shot. Just curious have you tried logging in using one of the two different AC branded mobile apps?

    https://play.google.com/store/apps/d...tral.app&hl=en ( Official AC App Blog & Forums )

    https://play.google.com/store/apps/d...activity&hl=en ( AC Forums App )

    Both are based on Tapatalk code so I'm just curious if these are giving you the same issue.
    05-27-2014 08:11 AM
  3. Closingracer's Avatar
    I've tried to on the Tapatalk app itself, the Android central forums app which both don't work but it does in the Android central app which isn't my preferred choice

    Sent from my SM-N900T using Tapatalk
    05-28-2014 03:07 PM
  4. Closingracer's Avatar
    It still doesn't work.... The only way I can use the Tapatalk app (the one for any forum) I have to sign out if my Tapatalk account and back in and that signs me in

    Sent from my SM-N900T using Tapatalk
    06-04-2014 10:21 AM
  5. craftEcowgirl's Avatar
    Hello,

    Thanks for providing a screen shot. Just curious have you tried logging in using one of the two different AC branded mobile apps?

    https://play.google.com/store/apps/d...tral.app&hl=en ( Official AC App Blog & Forums )

    https://play.google.com/store/apps/d...activity&hl=en ( AC Forums App )

    Both are based on Tapatalk code so I'm just curious if these are giving you the same issue.
    I am having same problem when trying to log into the forum app??

    Note 2
    09-04-2014 12:50 AM

Similar Threads

  1. Verizon Galaxy Note 2: life 360. how do i disable and maybe delete?
    By snowwy66 in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 05-30-2015, 03:50 PM
  2. Not happy with KitKat on my Droid Razr M
    By Simon Nickerson in forum Droid RAZR M
    Replies: 16
    Last Post: 07-07-2014, 11:57 PM
  3. Sony Z2 Forum is pretty quiet...
    By ExBB in forum Sony Xperia Z2
    Replies: 24
    Last Post: 06-01-2014, 05:51 PM
  4. What exactly is wrong with my s2?
    By skris35 in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 05-26-2014, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD