Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default addjavascriptinterface exploit

    I decided to browse the web to see what my device is currently vulnerable to and I came across the aforementioned exploit. Im not very techy but are these 2 articles the same thing?

    CVE-2014-1939 : java/android/webkit/BrowserFrame.java in Android before 4.4 uses the addJavascriptInterface API in conjunction with crea

    Slashdot

    Im running android 4.3. I see the details of the first article mentioning versions before 4.4, but the second saying that bug was patched in 4.2. Help would be much appreciated : )

    Posted via Android Central App

Similar Threads

  1. Casio Commando 4G LTE 4.1.2 search for Root Exploit
    By drewpy45 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-18-2014, 02:11 AM
  2. New Root Exploit for 9.18.94 yet?
    By df79transam in forum Droid RAZR MAXX HD
    Replies: 5
    Last Post: 11-16-2013, 11:08 AM
  3. Galaxy Note 3 - ATT root exploit?
    By spectre1006 in forum Samsung Galaxy Note 3
    Replies: 11
    Last Post: 10-17-2013, 09:07 AM
  4. Difference between Exynos Exploit Issue & Sudden Death Syndrome....
    By Hassan K. Malik in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 07-06-2013, 10:51 AM
  5. Installing recovery after using exynos exploit
    By yankeesusa in forum Sprint Galaxy Note 2
    Replies: 7
    Last Post: 02-01-2013, 11:05 PM

Posting Permissions