Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By DroidXcon
  1. Thread Author  Thread Author    #1  

    Default Searched everywhere for this -- Device not found

    I have a Samsung Captivate and am trying to sideload apks. I download the SWM and put my phone in debugging mode. When I select the apk and click install, it says starting daemon... error:device not found. My computer is a Windows Xp laptop. Thanks.
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    I have a Samsung Captivate and am trying to sideload apks. I download the SWM and put my phone in debugging mode. When I select the apk and click install, it says starting daemon... error:device not found. My computer is a Windows Xp laptop. Thanks.
    did you install the drivers?
    If i've made life easier buy me a Macchiato
    Thanked by:
    EpicMelody likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Searched everywhere for this -- Device not found

    ?I see that as a popular response to questions similar to this. But what exactly does that mean? Bear with me, I'm new to this. I've had my Captivate for 2 years and have never really experimented much.
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    ?I see that as a popular response to questions similar to this. But what exactly does that mean? Bear with me, I'm new to this. I've had my Captivate for 2 years and have never really experimented much.
    Download and install this
    afterwards restart your computer and connect your phone and try to use the application. afterwards let me know if it worked
    If i've made life easier buy me a Macchiato
  5. Thread Author  Thread Author    #5  

    Default Re: Searched everywhere for this -- Device not found

    Installed and restart the computer, when I turned it on, the computer recognized and my Samsung Android for the first time and I went through the installation of the .zip files there. However, when I tried to use the SWM, I got the same device not found error.
  6. #6  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    Installed and restart the computer, when I turned it on, the computer recognized and my Samsung Android for the first time and I went through the installation of the .zip files there. However, when I tried to use the SWM, I got the same device not found error.
    when you plug in the phone are you sliding the notification bar down and mounting it or are you simply plugging it in and running the program?
    If i've made life easier buy me a Macchiato
  7. Thread Author  Thread Author    #7  

    Default Re: Searched everywhere for this -- Device not found

    I have my phone in debugging. I plug it in and see "USB connected" and "USB debugging connected." Then I run the program
  8. #8  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    I have my phone in debugging. I plug it in and see "USB connected" and "USB debugging connected." Then I run the program
    would you be willing to screen share with me so i can see what the problem may be? if not i understand
    If i've made life easier buy me a Macchiato
  9. Thread Author  Thread Author    #9  

    Default Re: Searched everywhere for this -- Device not found

    I'm not sure what you mean, screen share?
  10. #10  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    I'm not sure what you mean, screen share?
    like i can remotely control your computer
    If i've made life easier buy me a Macchiato
  11. Thread Author  Thread Author    #11  

    Default Re: Searched everywhere for this -- Device not found

    Sure. How?
  12. #12  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    Quote Originally Posted by EpicMelody View Post
    Sure. How?
    sent you a private message
    If i've made life easier buy me a Macchiato
  13. #13  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Searched everywhere for this -- Device not found

    For anyone reading this thread with a similar problem , it seems he either had a bad cable or bad port on the phone, by pressing the cable in as he ran sideload wonder machine it was able to load.
    If i've made life easier buy me a Macchiato

Similar Threads

  1. [TIPS] for adb "device not found" error
    By Will Shanklin in forum Barnes & Noble Nook Color
    Replies: 30
    Last Post: 12-02-2011, 07:16 PM
  2. Attempting to root VC-error device not found
    By dwh1996 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 37
    Last Post: 02-27-2011, 08:29 AM
  3. ADB device not found
    By jcole01272 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 17
    Last Post: 07-29-2010, 06:39 PM
  4. error: device not found
    By jmcsmith in forum Incredible Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-13-2010, 03:46 PM
  5. 'Video too big for this device'
    By farowyn in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-25-2010, 02:20 PM

Posting Permissions

B