Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 19 FirstFirst 12345 ... LastLast
Results 26 to 50 of 466
Like Tree3Likes
  1. #26  

    Default Cancel Button

    Everytime I click Get File a box comes up that says: "Cancel Button Clicked"
    Help
  2. #27  

    Default Cancel Button?

    Everytime I click Get File a box comes up that says: "Cancel Button Clicked"
    Help
    Edit/Delete Message
  3. #28  
    bubb's Avatar

    Posts
    3 Posts

    Default

    beta 1.1 not working, missing file
    tutuianugeorge likes this.
  4. #29  

    Default

    i m getting an error which states that i shuld b able to see the serial number above but i m unable to see my phone serial num

    i check my phone , it is connected to the pc and all function working fine . dunno wats the prob . please help
  5. #30  

    Default

    It doesn't work for SE X10a-AT&T "ahem". "Device not found" error but driver is installed and phone files are accessable thru Windows Explorer. Tried both Vista and Win7. But hey, thx anyhow for the attempt!
    AceLOD likes this.
  6. #31  

    Default

    Quote Originally Posted by beyorj View Post
    Whats this??? Isnt this in the zip already?
    Failed to start because AdbWinApi.dll was not found.
    Yes, it's in the zip. Make sure you have all the files from the zip file in place.

    Quote Originally Posted by jpinks View Post
    Path and Driver status were good now it gives the same adb error as above but now the driver status check doesnt show the phones serial number anymore its giving the adb error message
    If it doesn't give the phone serial number, it will never work. If you do not see the serial number of your phone, but see no error message, you driver is not working correctly.

    Quote Originally Posted by lastride25 View Post
    Everytime I click Get File a box comes up that says: "Cancel Button Clicked"
    Help
    Please show the output of the diagnostic tools.

    Quote Originally Posted by bubb View Post
    beta 1.1 not working, missing file
    Steps to recreate?

    Quote Originally Posted by zulfikar View Post
    i m getting an error which states that i shuld b able to see the serial number above but i m unable to see my phone serial num

    i check my phone , it is connected to the pc and all function working fine . dunno wats the prob . please help
    The problem is that you do not have the windows driver for your phone installed correctly. Check the manufacturers site for "USB drivers".

    Quote Originally Posted by thompshj View Post
    It doesn't work for SE X10a-AT&T "ahem". "Device not found" error but driver is installed and phone files are accessable thru Windows Explorer. Tried both Vista and Win7. But hey, thx anyhow for the attempt!
    "Ahem" This was developed with the X10 on AT&T, phone model makes no difference. "Device not found" means the driver is not running. This program does not communicate with your phone, only the USB driver. If you can access files, that means you have the phone set up as a mass storage device. Please see the instructions, as your phone can't communicate with your computer if you have mass storage enabled, which means the USB driver is not running.
  7. #32  

    Default

    "Please show the output of the diagnostic tools."


    I don't know what you mean.
  8. #33  
    kenzak's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    Some of the files were blocked on my machine after unzipping the archive. Right click on the files and see if Windows is blocking them. If you see "This file came from another computer and might be blocked to help protect this computer", it's just a matter off clicking the button to unblock.
  9. #34  

    Default

    First, thank you for creating the SWM! I have a HTC Aria, and I had to delete the original BETA download, re-download it and drag it to my C drive as you instructed. Wouldn't work before doing this, but now I was able to get it to successfully install Swype onto my phone. Didn't get any error messages or anything. Problem is, where is the app now (on my phone)?? I don't see Swype as an application, and I've been unable to locate the .apk file using Astro. Where does the SWM send the file??

    **EDIT 11/2**
    Nevermind, I figured it out. Swype was, in fact, successfully installed. I confess, I apparently wasn't looking in the right place. In short, the SWM worked as advertised!! Thanks again for creating such a beautiful thing!
  10. #35  

    Default

    Hey is there a site somewhere to download apk files for apps? I wanna download a couple of apps to try on an eris which is not activated and for which i dont have wifi connectivity for. basically, looking for a site to download free android app APKs.
  11. #36  
    Bpodz34's Avatar

    Posts
    11 Posts
    Global Posts
    10 Global Posts

    Default

    Getting a device offline error

    i have all drivers and usb debugging on it isnt mounted
    using a captivate and win7 computer...please help send email to bpodmeyer@yahoo.com if u can help me please
  12. #37  

    Cool

    Quote Originally Posted by google123 View Post
    Hey is there a site somewhere to download apk files for apps? I wanna download a couple of apps to try on an eris which is not activated and for which i dont have wifi connectivity for. basically, looking for a site to download free android app APKs.
    @google123: try Warez-BB.org. You'll need to register though. Once there, do a search for "Andriod" and you'll find a lot of pleasing results.
  13. #38  

    Default Issue with my Captivate as well.

    Installed .net4
    Set debug on phone to on.
    Run both diags and they pass.
    Try to install the app and it hangs

    Any ideas?

    Thank you,

    Jim
  14. #39  
    jjob's Avatar

    Posts
    4 Posts

    Default

    I receive an error "device not found". If I can mount my Captivate and copy files to it, do I have the "adb USB driver"?

    If not, I am evidently not getting the right driver from Samsung or AT&T. Do you have a link to the proper driver for the Captivate?
  15. #40  

    Default

    this is what i getit cant find the payload folder but it is there

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
    at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
    at System.Diagnostics.Process.Start()
    at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
    at AC_SWM.frmDiag.Button2_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    AC_SWM
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Erik/Desktop/AC_SWM/AC_SWM.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 10.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
  16. #41  

    Default

    Guys (and gals) --

    PLEASE make sure you're reading the instructions, and understand them. The files MUST be extracted to your C drive. I don't like doing things that way, but in order to have some sort of backwards compatibility, I had to put the full path to locations in the application. This means I had to know where exactly the program was going to be, and it has to be in C:\AC_SWM. If it's not there, it's not going to work. Ever.

    You have to be sure you have Microsoft's .NET 4 framework installed. If you're not sure, install it again.

    If some files from the download show as blocked (in properties), there's nothing that can be done about that. You will have to unblock them manually, that is a Windows security thing for binary files downloaded from the internet.

    The stickler -- the USB driver. Just because you can drag and drop files, doesn't mean you have the USB driver installed. This program can't communicate with your phone. No programs can, save one application (adb.exe) which is written by Google. This program needs a properly functioning USB driver to communicate with your phone. I've made it as easy as I can to see if the driver is installed properly, use the diagnostics button and run the USB diagnostics. You will either see the device's serial number (driver is good), or you wont (driver is not good). I can't troubleshoot the driver install on your PC. Hit the specific forum for your Phone, and ask for some help -- it's likely that someone else here has had driver issues, too. Blame Windows -- on a Linux machine you just plug the phone in and it works.

    I'm more than happy to help get this running for anyone, but I need you to make sure the basics have been done first. I'm getting swamped with questions from people who don't have the drivers installed, or did not extract the files to the correct place.
  17. #42  

    Default

    Im running the BETA,
    Ive put the files in the correct place, have .NET 4, have the right usb driver, when i run both diagnostics everything checks out, after i picked my APK file (angry birds) and hit install i get this error
    "EOCD not found, not Zip file 'C:\AC_SWM\payload\to_install.apk' is not a valid zip file"

    I was pretty sure i was doing everything right but i guess not, any help will be appreciated, Please and Thank You

    -Eddie
  18. #43  

    Default

    Quote Originally Posted by mexican294 View Post
    Im running the BETA,
    Ive put the files in the correct place, have .NET 4, have the right usb driver, when i run both diagnostics everything checks out, after i picked my APK file (angry birds) and hit install i get this error
    "EOCD not found, not Zip file 'C:\AC_SWM\payload\to_install.apk' is not a valid zip file"

    I was pretty sure i was doing everything right but i guess not, any help will be appreciated, Please and Thank You

    -Eddie
    Sounds like you have everything set up correctly. Try another apk file? Never seen that error, but Windows thinks .apk files are "zip" files, so it could be a corrupt app.
  19. #44  

    Default

    Quote Originally Posted by taro_boy View Post
    @google123: try Warez-BB.org. You'll need to register though. Once there, do a search for "Andriod" and you'll find a lot of pleasing results.
    Cool. Thanks. I wish the official market would allow apps to be downloaded on the desktop that could then be installed using something like the wonderful sideload machine.
  20. #45  

    Default

    The Beta version worked for me. Finally I can use apk files. I'm using Samsung Captivate btw.
  21. #46  

    Default

    im getting a failure [install_failed_insufficeient_storage].. i have 13 gigs on the phone and 6 gigs on the sd card.. any thoughts?

    edit: im on the captivate and xp home.. i cant wait to use your program.. it looks great
  22. #47  
    jjob's Avatar

    Posts
    4 Posts

    Default

    I set my captivate to KIES after installing the KIES driver and it worked. Thanks....
  23. #48  

    Default

    Quote Originally Posted by gbhil View Post
    Sounds like you have everything set up correctly. Try another apk file? Never seen that error, but Windows thinks .apk files are "zip" files, so it could be a corrupt app.
    You were right it was a bad apk, i found a different one and it worked. Thank you so much who ever created the sideload Wonder Maching =D
  24. #49  

    Default Windows 7 no luck getting it to work. Help Please

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
    at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
    at System.Diagnostics.Process.Start()
    at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
    at AC_SWM.frmDiag.Button1_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    AC_SWM
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/GR/Desktop/AC_SWMv1.1_10_30_BETA/AC_SWM/AC_SWM.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 10.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
  25. #50  

    Default

    Followed the steps from post #16 and has ZERO problems with the program on my Win 7 32 bit machine and my Captivate. Works Great, Thx!!!
Page 2 of 19 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions