Page 3 of 11 FirstFirst 123456 ... LastLast
Results 51 to 75 of 254
Like Tree18Likes
  1. #51  
    atlasdc's Avatar

    Posts
    17 Posts
    ROM
    Froyo 2.2 build #UCKB1

    Default EXCELLENT

    A BIG thanks to DroidXcon, got a USB controller card and AC_SWM just smokes now. apk's load from any folder also. All people, allow Droid to help you, it will be worth it. Thanks again for all the help.
    Thanked by:
  2. #52  

    Default

    Quote Originally Posted by NykaN View Post
    I have a windows 7 and a Xperia X8. I've had the phone for a week, and I'm new to this stuff. When I try to install the .apk, I get an error saying "device not found". I have no idea what to do. Maybe I don't have a driver, but I don't know how to install them...
    The instructions tell you to have the phone in "Charge only" mode when connecting the device. I have the HTC Inspire and it was not recognized until I selected either HTC Sync or Disk Drive modes.
  3. #53  
    tsnum4's Avatar

    Posts
    4 Posts
    Global Posts
    339 Global Posts

    Thumbs up 2 thumbs up

    Kudos to you!

    I do not want to root my phone because I just want an occasional non-market app. I have a Motorola Atrix and had no issues (well, none once I connected my phone via USB hahahaha).

    Now I can download YouTube videos. HOORAY!!! (apk here >>> )

    Thank you for a wonderful, simple solution.
  4. #54  

    Default android sideloader machine

    I have been trying to install the android sideloader wonder machine and it keeps telling my that the website it comes from is not found??? please someone out there help me find this so i can use the program. thanks!
  5. #55  

    Default Unhandled Exceptio

    I've tried to use the Sideload Wonder Machine to install an app on my Motorola Atrix, but I constantly get an error message that "Unhandled exception has occurred in your application." and, yes, USB debugging is checked off in Development.
    How do I get this to work?
  6. #56  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by sdrum49 View Post
    I've tried to use the Sideload Wonder Machine to install an app on my Motorola Atrix, but I constantly get an error message that "Unhandled exception has occurred in your application." and, yes, USB debugging is checked off in Development.
    How do I get this to work?
    Please go to the OP and make sure you have .NET 4.0 framework
    did you use the installer?
    did you use the diagnostic tool?
    If i've made life easier buy me a Macchiato
  7. #57  

    Default

    Yes, I have .net 4.0 and, yes, I used the diagnostic tool. That gives the same "unhandled exception" error message.
  8. #58  

    Default ok

    merçi
  9. #59  

    Default

    I uninstalled SWM and reinstalled it. This time it worked. Don't know why it didn't the first time, but it DOES seem to work with the Motorola Atrix?AT&T now.
  10. #60  

    Default

    I seem to be having a really stupid issue (I hope)...I run the swm in both admin and non-admin modes (win7), and when I click the install button the command line opens. However, all it says is 'C:\AC_SWM>' with the flashing underscore after it...when I hit the troubleshoot button the same thing happens. Im pretty sure its not a phone issue since I have debugging on, the usb mode is set to 'none', and I have .NET Framework 4.0 installed. Can I get a bit of help please? I will root it if I have to, but the only reason I would want to is to side-load apps.
  11. #61  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    I seem to be having a really stupid issue (I hope)...I run the swm in both admin and non-admin modes (win7), and when I click the install button the command line opens. However, all it says is 'C:\AC_SWM>' with the flashing underscore after it...when I hit the troubleshoot button the same thing happens. Im pretty sure its not a phone issue since I have debugging on, the usb mode is set to 'none', and I have .NET Framework 4.0 installed. Can I get a bit of help please? I will root it if I have to, but the only reason I would want to is to side-load apps.
    Did you use the installer?

    Sent from my ADR6400L using Tapatalk
    If i've made life easier buy me a Macchiato
  12. #62  

    Default

    Quote Originally Posted by DroidXcon View Post
    Did you use the installer?

    Sent from my ADR6400L using Tapatalk
    Yup
  13. #63  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    Yup
    do me a favor
    • with your phone in debugging mode and plugged in
    • go to your windows start button, click it
    • when the menu pops up either hit run or in the search window type CMD
    • then type cd C:\AC_SWM
    • once it changes type adb devices
    If i've made life easier buy me a Macchiato
  14. #64  

    Default

    Quote Originally Posted by DroidXcon View Post
    do me a favor
    • with your phone in debugging mode and plugged in
    • go to your windows start button, click it
    • when the menu pops up either hit run or in the search window type CMD
    • then type cd C:\AC_SWM
    • once it changes type adb devices
    ok, did that, this is what i get:

    * daemon not running. starting it now *
    *daemon started successfully *
    List of devices attached
    TA2070AI9B device

    C:\AC_SWM>
  15. #65  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    ok, did that, this is what i get:

    * daemon not running. starting it now *
    *daemon started successfully *
    List of devices attached
    TA2070AI9B device

    C:\AC_SWM>
    ok but when test drivers on the SWM you do not get that same result? it just hangs?
    If i've made life easier buy me a Macchiato
  16. #66  

    Default

    Quote Originally Posted by DroidXcon View Post
    ok but when test drivers on the SWM you do not get that same result? it just hangs?
    correct, i get the result using that as i do when i hit the install button
  17. #67  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    correct, i get the result using that as i do when i hit the install button
    essentially when you use the troubleshooting for testing drivers it does the same thing that i had you do with adb devices.... have you tried to uninstall and reinstall SWM?
    If i've made life easier buy me a Macchiato
  18. #68  

    Default

    Quote Originally Posted by DroidXcon View Post
    essentially when you use the troubleshooting for testing drivers it does the same thing that i had you do with adb devices.... have you tried to uninstall and reinstall SWM?
    just tried it, no go. im wondering if its a file -extension issue because originally i had to switch the default program for .bat's from notepad to command prompt (my comp changed it for security reasons), maybe something else was changed that i dont know about?
  19. #69  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    just tried it, no go. im wondering if its a file -extension issue because originally i had to switch the default program for .bat's from notepad to command prompt (my comp changed it for security reasons), maybe something else was changed that i dont know about?
    yeah those files need to be batch files. try downloading Notepad++ , open them using that program and save them as batch files
    If i've made life easier buy me a Macchiato
  20. #70  

    Default

    Quote Originally Posted by DroidXcon View Post
    yeah those files need to be batch files. try downloading Notepad++ , open them using that program and save them as batch files
    filecheck, loader, reloader, and usbdiag are all .bat files...am I missing anything or is that it?
  21. #71  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    filecheck, loader, reloader, and usbdiag are all .bat files...am I missing anything or is that it?
    nope just those 4
    If i've made life easier buy me a Macchiato
  22. #72  

    Default

    Quote Originally Posted by DroidXcon View Post
    nope just those 4
    odd, still doesnt work, ugh
  23. #73  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by egyptiangodset View Post
    odd, still doesnt work, ugh
    Try ruining the usbdiag..if that does not work maybe we can screen share see if I can find the problem

    Sent from my ADR6400L using Tapatalk
    If i've made life easier buy me a Macchiato
  24. #74  

    Default

    Quote Originally Posted by DroidXcon View Post
    Try ruining the usbdiag..if that does not work maybe we can screen share see if I can find the problem

    Sent from my ADR6400L using Tapatalk
    thank you! your idea inspired me...i managed to jerryrig it by just doing the command manually. I loaded the app through the program so that it created the to_install.apk, then when the command line opened up i ran the loader.bat and that worked...dunno why it didnt do it automatically but its def better than not working at all, so thank you!
  25. #75  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Congrats on getting it to work, but i would like to know why the frontend isnt working.
    If i've made life easier buy me a Macchiato
Page 3 of 11 FirstFirst 123456 ... LastLast

Tags for this Thread

Posting Permissions

B