Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    estods3's Avatar

    41 Posts
    0 Post(s)
    0 Thread(s)

    Default Tablet bricked when flashing ROM

    I have a tr718d tablet that is rooted and running a 2.3.1 ROM . it worked great and I tried to update it to 2.3.4 using android batch upgrade tool and it loaded and then at the end it said 1 OK 0 fail. Which is usually good. But it didn't do anything on the tablet and now it won't turn on, the computer doesn't recognize it, and the reset button doesn't work. If anyone has any suggestions I would greatly appreciate it thanks !!!!

    sent from my Verizon galaxy nexus running 4.2.1 ROM

Similar Threads

  1. Replies: 3
    Last Post: 09-21-2012, 03:41 PM
  2. Stuck in boot screen when flashing roms
    By Danv1369 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-20-2012, 09:54 PM
  3. Problem wiping DATA when flashing ROMS...?
    By justo1013 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 09-12-2011, 09:04 AM
  4. Where's My VOICEMAIL when flashing new ROM???!!
    By shaundiesel in forum Incredible Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 10-26-2010, 06:20 PM
  5. Constant rebooting when trying to flash ROM
    By wolf1989#AC in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 04-17-2010, 06:01 PM

Posting Permissions