Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default No network registered problem in galaxy y using hyperion rom

    i had installed hyperion 8 rom in galaxy y ,it phone recognises signal strength of the network but prompts netwrok not found pls help as soon as possible
  2. #2  

    Default Re: No network registered problem in galaxy y using hyperion rom

    Hello,

    First thought since this is a custom ROM would be to contact the developer of the ROM. Might be a configuration that is needed to setup your network signal, etc.
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.

Similar Threads

  1. OK Google on Samsung Galaxy S4 with 4.4.2
    By Tazio Nuvo in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 06-26-2014, 06:30 PM
  2. Authentication Problems
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-13-2014, 07:34 PM
  3. Verizon Galaxy S3 Unlock - Already out of network
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 06:30 PM
  4. Samsung Galaxy Tab 10.1/Allshare Cast/ Projector Issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 05:13 PM
  5. galaxy s4 active charging issue
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 04:55 PM

Posting Permissions