Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Thumbs down Just No Longer Works Good

    I have an SCH-1545 S4 on Verizon and that update screwed up several things on mine. I did get rid of one of the clock widgets and the lock screen started working correctly. The clock had nothing to do with the lock screen though. My email and text messages are really bad. It's like it gets hung up on send/receive cause I get the same texts or mails over and over. When I swipe a name in the contacts list to dial the number, it will show the green slide across the screen and I put it to my ear and nothing happens. When I look at the screen it's still on the contacts list like I never even touched it. I have to swipe it twice about 75% of the time. It's ridiculous. I'm sorry that I have this phone now cause I should not have to spend my time and effort to correct a mistake made by one of the companies that participate in the manufacture of the device. It's not what I paid for.
  2. #2  

    Default Re: Just No Longer Works Good

    Have you tried to do a factory data reset? It sometimes helps especially after an update. Make sure to backup data first

    Sent from my XT1028 using Tapatalk
  3. #3  

    Default Re: Just No Longer Works Good

    Welcome to Android Central! It can sometimes help after a major system update to clear the system cache partition, which won't erase any personal data. Follow the steps here for "Wipe Cache Partition," and don't mind that it's from the T-Mobile site--the steps should still work for the VZW version: Reset: Samsung Galaxy S 4 | T-Mobile Support

Similar Threads

  1. Notification light not working
    By JOHN39 in forum Droid RAZR MAXX
    Replies: 1
    Last Post: 08-25-2014, 07:39 PM
  2. Play Store: No connection.
    By Eion in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 06-15-2014, 10:23 PM
  3. Playstore not working
    By marios1441 in forum General Help and How To
    Replies: 3
    Last Post: 06-14-2014, 03:10 AM
  4. dock icon popped up for no reason
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 11:45 PM
  5. No network registered problem in galaxy y using hyperion rom
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 06:27 PM

Posting Permissions