1. Unregistered's Avatar
    In my new moto e I install wild blood a 730 mb game.After uninstall, the game is gone form my device but 730 memory still in use.I find no data file,or catch file.The problem solved after I reset my moto e.But it happen again.the prob is not happening for every game.Even when I reinstated Wild blood for 2nd ttime,it uninstalled easily.but now again 80 mb still in use after I uninstall robocop.is it hardware prob or what?
    06-15-2014 12:01 PM
  2. srkmagnus's Avatar
    In my new moto e I install wild blood a 730 mb game.After uninstall, the game is gone form my device but 730 memory still in use.I find no data file,or catch file.The problem solved after I reset my moto e.But it happen again.the prob is not happening for every game.Even when I reinstated Wild blood for 2nd ttime,it uninstalled easily.but now again 80 mb still in use after I uninstall robocop.is it hardware prob or what?
    It seems like the system may not have updated between the time you uninstall and check the memory usage. Give it some time and see if it adjusts. Otherwise, check the running processes and see if there's anything running that shouldn't be.

    Sent from my GT-P7510 using AC Forums mobile app
    06-15-2014 12:27 PM

Similar Threads

  1. Compatible memory cards for Moto E
    By Natty Narwhal in forum Moto E (2014)
    Replies: 1
    Last Post: 06-16-2014, 12:42 AM
  2. Replies: 1
    Last Post: 06-15-2014, 08:57 PM
  3. Increase Memory
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-15-2014, 02:04 AM
  4. How much memory is LG G2 on AT&T
    By scaryguy12 in forum AT&T LG G2
    Replies: 2
    Last Post: 06-14-2014, 08:59 PM
  5. What happened to my memory?
    By charlibob in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 06-12-2014, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD