Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar

    Default FoxFi on Verizon Galaxy S4

    I have yet to find a workaround. When I activate the hotspot it tells me to "Go to Settings" and turn on "Mobile Hotspot" within 30 seconds. I do this and it tells me to activate the hotspot.... doing so tells me to turn on WiFi which in turn will kill the mobile hotspot. No sign which says "Call to Subscribe" comes up, it's the hotspot activation that kills it all for me. It just won't start.
  2. #2  
    Golfdriver97's Avatar

    31,330 Posts
    Global Posts
    31,828 Global Posts
    Pure Nexus/Franco Kernel

    Default Re: FoxFi on Verizon Galaxy S4

    It may be the current version of Android that Verizon is using that has blocked whatever bypass FoxFi has tried to exploit.

Similar Threads

  1. Replies: 4
    Last Post: 07-11-2014, 05:14 AM
  2. Samung Galaxy S3-mini
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 02:55 PM
  3. Replies: 1
    Last Post: 06-23-2014, 07:34 PM
  4. Galaxy S4 help...wont turn on
    By Zachary Schwantes in forum Ask a Question
    Replies: 3
    Last Post: 06-15-2014, 10:27 PM
  5. HTC One X Stuck on ClockworkMod Recovery
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-15-2014, 08:18 PM

Posting Permissions