1. dfeldstein's Avatar
    The other day I pulled my phone out of my pocket and noticed it was off even though the battery was at least half charged I turned it back on and discovered it was stuck in a boot loop. I still was able to get to the bootloader screen but when I tried to enter recovery it rebooted after about thirty seconds. I am out of town and don't have access to my home computer but I plugged it into a friend's, and it started up no problem. SDK was not installed. I tried flashing both clockwork and twrp recoveries, installed new Roms after full system wipes but I still have the same problem. As soon as I unplugged the computer the phone turned off and started looping again. The phone is fully charged so its not a power issue.
    Any ideas for what might fix it when I get home in a couple of days? Right now I am running aicp and clockwork recovery
    Thanks
    06-17-2014 02:50 PM
  2. dfeldstein's Avatar
    Update:
    I am back home and after trying to flash a new rom, changing my recoveries and formatting my device I still have the same problem. I just finished restoring my phone using an RUU and it works perfectly but as soon as I unplug it from the computer it freezes for about five seconds and then goes back into the boot loop. I'm afraid it might be a hardware failure? Any help would be appreciated.
    Thanks!
    06-22-2014 05:13 PM
  3. wizzrah's Avatar
    Update:
    I am back home and after trying to flash a new rom, changing my recoveries and formatting my device I still have the same problem. I just finished restoring my phone using an RUU and it works perfectly but as soon as I unplug it from the computer it freezes for about five seconds and then goes back into the boot loop. I'm afraid it might be a hardware failure? Any help would be appreciated.
    Thanks!
    Hello.

    Do you have S-ON or S-OFF?

    Sent from my AT&T One XL
    06-23-2014 12:42 AM
  4. dfeldstein's Avatar
    I have S-On
    06-23-2014 09:11 AM
  5. dfeldstein's Avatar
    I still have made no progress, I restored the phone to factory using an RUU but I am still experiencing the same problem. The phone powers on as soon as it is plugged into a charger or computer. If I shut the phone down while connected to a PC it automatically turns itself back on. If it is not plugged into a computer it boots for about 45 seconds, turns off and starts back up on its own. As of right now it is completely stock. Any help would be appreciated.
    07-10-2014 12:34 PM
  6. Da_Coder's Avatar
    Sounds like a battery. Get it replaced?
    I have the exact opposite issue. When the phone is plugged in it will restart, but only when its plugged in.
    10-16-2014 06:31 PM

Similar Threads

  1. How to merge events in HTC One M8??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 09:29 AM
  2. Replies: 1
    Last Post: 06-28-2014, 09:28 AM
  3. Periods added after multiple words in same text sentence
    By swistock in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 06-20-2014, 03:36 PM
  4. Replies: 1
    Last Post: 06-17-2014, 07:27 PM
  5. Replies: 0
    Last Post: 06-17-2014, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD