Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default CWM and mounting system problem on i9305

    I currently own a Samsung Galaxy S3 i9305 that is running on CM11 4.4.3 nightly. Just today the phone battery died, but somehow the phone booted up again but was stuck on the initial samsung boot logo, the one with the device name and model number. I could only enter CWM, where i got the errors showing:

    E: Can't mount /cache/recovery/command/
    E: Can't mount /cache/recovery/log/
    E: Can't open /cache/recovery/log/
    E: Can't mount /cache/recovery/last_log/
    E: Can't open /cache/recovery/last_log/
    E: Can't mount /cache/recovery/last_install/
    E: Can't open /cache/recovery/last_install/

    Then I proceeded to factory wipe the phone, which didn't work. Tried wiping the system, didn't work either. I even tried going back to stock ROM using Odin but it kept showing that it failed to do so. So now I can only move between recovery and download mode, nothing else. Can't mount system, SD and so on.

    Hope someone has a solution for this problem. I really need my phone... Thanks to whoever can help!!
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,855 Posts
    Global Posts
    31,346 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: CWM and mounting system problem on i9305

    You could try flashing TWRP through ODIN and try reflashing CM11.

Similar Threads

  1. synch problem with Galaxy S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 02:41 PM
  2. HTC one m7 stuck on boot screen
    By Unregistered in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2014, 12:54 AM
  3. Replies: 1
    Last Post: 06-19-2014, 10:00 PM
  4. Red Light on Grill After Having Galaxy s5 Underwater
    By petitchouxx in forum Ask a Question
    Replies: 3
    Last Post: 06-19-2014, 08:15 PM
  5. unknown icon on notification area in sony xperia t2 ultra.
    By Vaibhav Thakur4 in forum Ask a Question
    Replies: 3
    Last Post: 06-19-2014, 05:51 AM

Posting Permissions