Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Red face Was my phone rooted at the factory?

    Hello,

    I just bought a bran new zopo ZP988 mobile phone running Android 4.2 from the zopomobileshop.com
    I bought AVG antivirus pro from the market and after doing a scan I got a warning message that my phone was rooted.
    After reading some of the reports lately that sometimes malware is being installed in Chinese made phones is it possible that this may be the case with mine? and if so what can I do about it if anything?

    I am a total amateur where mobile phones are concerned.

    Regards
    Rudolf
  2. #2  
    Golfdriver97's Avatar

    Posts
    21,680 Posts
    Global Posts
    22,120 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Was my phone rooted at the factory?

    Quote Originally Posted by AC Question View Post
    After reading some of the reports lately that sometimes malware is being installed in Chinese made phones is it possible that this may be the case with mine?
    Welcome to the forums.
    This is a good question. I think the first thing you can try to do is either download a root checking app, or some other app that requires root access (Titanium Backup, Greenify, etc) and try to run it.

    If those apps work, then, yes you are rooted. As for how to get rid of it, I am not sure offhand.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. #3  

    Default Re: Was my phone rooted at the factory?

    Thanks for that reply. I've already downloaded Connectbot but I'm still trying to work out how to use it. I'll try your method
    Rudolf
  4. #4  

    Default Re: Was my phone rooted at the factory?

    Welcome to Android Central, and thanks for registering! Try Root Checker.
  5. #5  

    Default Re: Was my phone rooted at the factory?

    Quote Originally Posted by B. Diddy View Post
    Welcome to Android Central, and thanks for registering! Try Root Checker.
    Hi, thanks for the welcome. I'll try that. I downloaded Titanium Backup and that didn't seem to work, so maybe the problem is with AVG. I'll get in touch with them.
    Thanks
  6. #6  
    Golfdriver97's Avatar

    Posts
    21,680 Posts
    Global Posts
    22,120 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Was my phone rooted at the factory?

    Quote Originally Posted by Quinton Stenson View Post
    Hi, thanks for the welcome. I'll try that. I downloaded Titanium Backup and that didn't seem to work, so maybe the problem is with AVG. I'll get in touch with them.
    Thanks
    The ROM setup may just be fooling AVG. I think I have seen mention in the forums once or twice before.

    From a Carbon M8 and AC Forums app

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  7. #7  

    Default Re: Was my phone rooted at the factory?

    Quote Originally Posted by Golfdriver97 View Post
    The ROM setup may just be fooling AVG. I think I have seen mention in the forums once or twice before.

    From a Carbon M8 and AC Forums app
    Thanks,
    I've sent AVG and email and will wait for a repy

Similar Threads

  1. Best weather app for use on the Galaxy S5?
    By CarrierPigeon in forum Samsung Galaxy S5
    Replies: 33
    Last Post: 06-28-2014, 12:40 AM
  2. What are the changes in 4.4.3?
    By RHS in forum Google Nexus 7 Tablet (2012)
    Replies: 8
    Last Post: 06-23-2014, 04:54 PM
  3. Rooting a Galaxy S4 without computer?
    By galaxys4user498 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 06-21-2014, 11:35 PM
  4. root
    By dr9911 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 06-19-2014, 11:25 PM
  5. where did my "ok google" go
    By xJokersAngelx in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 09:25 PM

Posting Permissions