Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    LarryE
    LarryE's Avatar
    Guest

    Default unable to capture media

    Droid ultra Motorola. No matter what camera I download, when I try to record video it says "Unable to capture media" any way to fix this????
  2. #2  
    Johnly's Avatar
    Retired Moderator

    Posts
    7,689 Posts
    Global Posts
    10,735 Global Posts
    ROM
    AOSP, & stock.

    Default Re: unable to capture media

    Have you backed up data and tried a factory reset? Run it with out an SD card for a bit to see.
  3. #3  

    Default Re: unable to capture media

    Yea the same exact stuff happened to me. I tried deleting photos and data but that doesn't seem to be the case
  4. #4  

    Default Re: unable to capture media

    Try booting into Recovery Mode and clearing the system cache partition: https://motorola-global-portal.custh...,8697/kw/cache

    Have you ever been able to record video? Did this just start?
  5. #5  
    bh27's Avatar

    Posts
    3 Posts

    Default Re: unable to capture media

    I have the same on my Moto X, I can't capture any video and I don't have the option to disable "ok google now" in voice.
  6. #6  
    bh27's Avatar

    Posts
    3 Posts

    Default Re: unable to capture media

    I HAD THE SAME THING for the last 3 months. I found it v frustrating.

    THIS FIXED IT FOR ME AND FOR OTHERS

    REMOVE THE APP CALLED "CALL RECORDER" as this uses the microphone at all times and stops video from working. Other call recorders seem to work fine with no affect on video.

    Alternatively you can disable the app in the app's own settings which is what I did.

    Cheers,

    Ben
  7. #7  

    Default Re: unable to capture media

    I also had the problem with not being able to run the video on my phone, with the same message " unable to capture video". After seeing the note that you had the phone recorder app, which I also had downloaded on my phone. I removed the app and restarted my phone and video recorder works perfect again.

    Thanks for posting the info because when I went to Verizon they just said that I needed a new phone and it would not have that glitch. After going through the long task of re-downloading all my apps the new phone did the same thing. So after all that chasing around and taking it back "To The Pro's", with no success, it was nice that it was a simple fix from going here online !

    I hope this helps anyone else that has this problem. It was as noted by a prior person due to the recorder app which kept an open feed to the microphone of the phone, which is also needed for video recording, and blocked the recorders access to the mic thus faulty the video capture

Similar Threads

  1. I rooted my SCH 1545 running 4.4.2. Now I want to install Cyanogenmod 11.
    By ericksweatshirt in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 10-29-2014, 11:30 AM
  2. How to root ZTE N919D (MBLAZE 5 of MTS)
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2014, 03:21 PM
  3. Screen Capture after 4.4.2. update
    By floey in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 07-06-2014, 02:15 PM
  4. Can't decide which tablet to get, thoughts?
    By JnEricsonx in forum General News & Discussion
    Replies: 6
    Last Post: 07-04-2014, 09:34 PM
  5. How do I stop the S5 from asking to access Facebook?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2014, 08:19 PM

Posting Permissions