Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default galaxy s4 not working after a factory reset.

    my s4 keeps saying insert sim card no baseband number no mobile network no imei number no Bluetooth pnone is rooted all this happened after I done a factory reset any ideas what is wrong and how do I fix it thanks
  2. #2  

    Default Re: galaxy s4 not working after a factory reset.

    Seems like you managed to erase the EFS partition of your device. Now I would ask if you have a back up of the partition (as most people recommend before you do anything custom with your phone such as ROM flashing or rooting) but seeing that you have no idea what happened, I am going to assume you don't. In that case, I can direct you to a XDA guide (though it's for a galaxy s3 but you can try your luck and have to find the official firmware for the s4 yourself). Just Google: "help...Restore Galaxy s3 imei no? XDA developers" Before you dismiss the whole thing, do know that the guide was adapted and made to work from a similar guide for a s2 so you just never know. The response you're looking for is a post on the second page of this thread by leahcim_za.
    It's all thanks to the usage of the EFS PRO tool

Similar Threads

  1. [Solved] Problems re-flashing after rooting (ODIN)
    By Carder Williams in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 06-22-2014, 11:31 PM
  2. HTC One Mini headset jack not working
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2014, 10:04 PM
  3. HTC One Mini headset jack not working
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2014, 10:04 PM
  4. Replies: 2
    Last Post: 06-22-2014, 07:55 PM
  5. rear camera not working
    By justrun0322 in forum HTC One (M8)
    Replies: 2
    Last Post: 06-22-2014, 06:14 PM

Posting Permissions