Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default AOC A2272PW4T (MySmart)

    Hallo, I am looking info to get root permissions on AOC A2272PW4T (AOC MySmart All-in-One). Anyone can help me? --- Thanks in advance --- Maurizio
  2. #2  

    Default Re: AOC A2272PW4T (MySmart)

    I would punch your phone model into Google and add "root guide". I am sure you'll be able to find one!

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my LG G4 using AC Forums.



    Community Rules & Guidelines
  3. #3  

    Default Re: AOC A2272PW4T (MySmart)

    Thanks for your suggestion !
    You may be sure that I tried and tried ... and tried ... and tired :-)

    ooopsss .... last minute news ...
    I succeeded in rooting A2272PW4T: thanks to Kingo Android Root.
    Thanked by:
  4. #4  

    Default Re: AOC A2272PW4T (MySmart)

    I would love some info out custom ROM or pulling more power from my new but sluggish AOC A2272PWHT 22 inch all in one.
    Also I there any update available android wise?:-)
  5. #5  

    Default Re: AOC A2272PW4T (MySmart)

    Hi - I have the AOC all-in-one 24 inch Android tablet. You mentioned that Kingo worked for rooting your 22 inch version. I've tried Kingo with a USB cable connected from my Windows PC with Kingo to the micro OTG port on the AOC tablet. However, Kingo can't connect even after I check all USB debugging. The cable was a standard USB A to USB micro type I use with my other smartphones. Was there anything special needed on the Windows PC for a device driver so Kingo can see the AOC device? Or are there any special steps you took? Thanks so much for your advice.
  6. #6  
    Rukbat's Avatar

    Posts
    13,733 Posts
    Global Posts
    13,735 Global Posts
    ROM
    Modified Stock 4.4.2

    Default Re: AOC A2272PW4T (MySmart)

    1) You'll probably need a driver for the tablet. If you can't find a download or support section on the manufacturer's site with a driver file to download, try the Koush Universal Driver.

    2) If your tablet is running a later version of Android, Kingo may not root it. It won't do any damage, it'll just tell you that it can't.

Similar Threads

  1. APN doesn't save in Tablet AOC Breeze
    By Galled in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-14-2014, 08:28 AM

Posting Permissions