1. AC Question's Avatar
    I have a samsung galaxy note 3. I have set up my emails accounts (1 Gmail & 1 Microsoft), and can send emails without a problem. However, it is not downloading my messages. When I try to manually sync it just says "email sync is disabled" any idea how I enable it?!
    Jan
    06-24-2014 02:44 AM
  2. belodion's Avatar
    Have you tried going into Settings, then your email accounts, then your email settings and setting everything in there the way you want it?

    Posted via Android Central App
    06-24-2014 03:43 AM
  3. Jansul's Avatar
    Yes tried all that no joy
    06-24-2014 04:02 AM
  4. belodion's Avatar
    Have you tried signing in to your accounts again? You wouldn't think this would be necessary, but once or twice in the past I've found it fixed things.

    Posted via Android Central App
    06-24-2014 05:09 AM

Similar Threads

  1. Emails won't delete - keep coming back as new!
    By Ruby_Soho in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 01-01-2016, 08:05 PM
  2. Replies: 11
    Last Post: 03-17-2015, 07:20 AM
  3. Custom sync & Adding Calendar
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 11:35 PM
  4. K9 Email App "Loses" Settings and Login Info
    By Darth Spock in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 10:49 PM
  5. talktalk email stopped working
    By JACK27143 in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 06-23-2014, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD