1. AC Question's Avatar
    Galaxy S4. I'm trying to get my phone to stay on one wireless network rather than jumping off to the next more powerful network or LTE...can't seem to get it NOT to switch
    06-25-2014 02:18 PM
  2. belodion's Avatar
    Do you live in a remote area where carrier-to-carrier roaming is allowed because of limited signal coverage?

    Posted via Android Central App
    06-25-2014 02:46 PM
  3. jwdodson's Avatar
    No I live in a populated urban area. The issue is I'm using a discreet network with an app but the phone jumps to other more powerful networks in the area. I could "forget" the others but then I'll want them later. I just want to log onto a network and stay there until I choose to leave or someone unplugs the router...
    06-25-2014 02:51 PM
  4. Almeuit's Avatar
    Go to the advanced menu within the wifi section and turn off auto network switch.

    Sent from my T-Mobile Note 3 using AC Forums.
    Attached Thumbnails Lock phone to a wireless network-1403728002810.jpg   Lock phone to a wireless network-1403728009976.jpg  
    06-25-2014 03:27 PM
  5. jwdodson's Avatar
    sadly...I'd already done that
    06-25-2014 03:28 PM

Similar Threads

  1. Unable to write to SD card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2014, 10:45 PM
  2. Why won't my UNLOCKED AT&T Galaxy S4 activate to Verizon wireless?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-09-2014, 07:10 PM
  3. Replies: 1
    Last Post: 06-29-2014, 09:22 PM
  4. Need help to uninstall some bloatware apps
    By kmtm in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 06-28-2014, 04:29 PM
  5. Ads? You've got to be kidding me!
    By ShaggyKids in forum Site Feedback & Help
    Replies: 6
    Last Post: 06-26-2014, 10:13 PM
LINK TO POST COPIED TO CLIPBOARD