1. chmielpiotr's Avatar
    I have 2 Samsung Galaxy S2 from T-Mobile.
    I rooted first phone with no problems using this guide. Then I installed CyanogenMod 10.2 and it works great.
    I've been trying to root the other phone for the last 2 hours and I have some problems.
    Right now there is SuperUser app on the phone but apps like Titanium Backup or Root checker show me that phone is not rooted.
    First I was using TWRP and it reads SD card so I chose to install Superuser 3.1.3 Busybox with success.
    After that Titanium Backup or Root checker showed me that my device is not rooted.
    Then I did all steps one more time. No difference.
    Then I tried to use ClockworkMod Touch but not only I didn't success but I was stopped at the beginning because ClockworkMod can't mount SDCard.
    So I did all steps one more time with TWRP.

    Did I fail to follow some step?
    Or maybe this phone is defective...

    Right now I gave it last more chance and I hit to install new rom with wiping all data, cache, sdcard etc...
    and...
    I'm seeing Cyanogenmod logo loading... so it's ok? I guess...
    Anyway, can you still help understanding what was wrong?
    06-25-2014 06:11 PM
  2. Golfdriver97's Avatar
    The only thing I can think of is perhaps the binaries in the SU app need to be updated? Did you download the most up to date Superuser app version?
    09-04-2014 11:37 PM

Similar Threads

  1. Replies: 33
    Last Post: 08-02-2014, 12:26 AM
  2. Best place to get Official Wireless Charging Back
    By Jtshurtleff in forum Samsung Galaxy S5 Accessories
    Replies: 5
    Last Post: 07-07-2014, 02:48 PM
  3. Replies: 3
    Last Post: 06-28-2014, 09:29 AM
  4. How to take photo with rear camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2014, 06:57 PM
  5. I would love to win...
    By COCOA2003 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-25-2014, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD