1. AC Question's Avatar
    I just got a Tab 3 yesterday and I'm trying to download an app. However, whenever it starts downloading it says "Unknown error code during application install: -110" I have tried the force stop and restart instruction, but it still doesn't work. I'm very disappointed right now. Is there a way to fix this problem?
    06-26-2014 01:18 PM
  2. jmagid51's Avatar
    Who is the carrier?

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
    06-26-2014 01:24 PM
  3. jmagid51's Avatar
    If you Google the error message there is a tremendous amount of information. Your not alone.

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
    06-26-2014 01:36 PM
  4. Golfdriver97's Avatar
    I would wait a couple hours. It might be a server that is down.

    From a Carbon M8 and AC Forums app
    06-26-2014 02:04 PM
  5. jchung2's Avatar
    It still doesn't work... I can't find anyone with the same problem...
    06-26-2014 02:35 PM
  6. dpham00's Avatar
    Have you tried to restart the tab?

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    06-26-2014 02:41 PM
  7. jmagid51's Avatar
    Reading the information on Google it would appear to be a server issue.

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
    06-26-2014 03:06 PM
  8. jchung2's Avatar
    Yes... 5 times actually
    06-26-2014 03:12 PM
  9. jchung2's Avatar
    I connected the USB and downloaded an app. But it appears to have the same problem. Error -110
    06-26-2014 03:17 PM

Similar Threads

  1. Downloading a update right now.
    By dkjames71 in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 06-27-2014, 05:42 PM
  2. download in progress, do not unplug
    By law521 in forum LG Optimus G
    Replies: 2
    Last Post: 06-26-2014, 06:38 PM
  3. Hide Application icon in Application Manager's Downloads and running process
    By infymax_souvik in forum General Help and How To
    Replies: 0
    Last Post: 06-26-2014, 09:31 AM
  4. Download Straight to SD Card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2014, 07:14 PM
  5. Installing error
    By Steven Milroy in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2014, 05:47 PM
LINK TO POST COPIED TO CLIPBOARD