Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Google accounts very messed up.............

    I have been unable to find anyplace oh Google, Google +, or Google Play to find an answer to this problem, so here I am. If somebody can direct me to the proper venue, that would be great. I just bought a Samsung Galaxy S5 (and I love it), and somehow, a third Google account got set up, which I didn't need. And this new account is linked to the first account I set up with Google years ago. The problem is, it's messing all my accounts on Google now. The biggest: I keep getting an error message ("-24") from Google Play when I try to download new Apps to my Galaxy. I've tried deleting this new account, but it won't delete. This is really messed up. Google shouldn't set up new Google + accounts unless you actually want one set up! This is actually what the problem stems from. Sorry, this sounds crazy, but if anybody has any ideas, thank you.
  2. #2  

    Default Re: Google accounts very messed up.............

    Start all over. Get a new Google account and go from there. Too time consuming to do other wise.

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Google accounts very messed up.............

    I just did a factory reset. According to what I found online, it supposedly will fix the problem. I did try CleanMaster, but that didn't work. And evidently, it has nothing to do with that Google+ account that seemed to add itself. Thank you.
  4. #4  

    Default Re: Google accounts very messed up.............

    Let us know how it works out.

    Also, CleanMaster is worth it's weight in gold. Great product and it does all it says it will do.

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
  5. Thread Author  Thread Author    #5  

    Default Re: Google accounts very messed up.............

    The factory reset solved the error problem, but created another one. I had to put all my photos back, which was fine, but then I turned my phone on this morning, and all the photos had vanished. WTF! That should never happen. Is there some kind of known issue about this, I wonder? It just seems like KitKat isn't very stable. Not good.

Similar Threads

  1. HTC ONE M8 Google now traffic card not working.
    By joe morgan4 in forum HTC One M8
    Replies: 14
    Last Post: 10-08-2014, 07:34 AM
  2. Google now not working
    By joe morgan4 in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 10:27 PM
  3. Wi-fi screwed up since 4.4.4 update
    By Zenith49 in forum Google Nexus 4
    Replies: 2
    Last Post: 07-20-2014, 12:35 PM
  4. Google Now error
    By kentrol72 in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 06-27-2014, 10:31 AM

Posting Permissions