1. 17zombie71's Avatar
    I delete the bootanimaiton.zip from my GS3 for AT&T. I was thinking it would speed up my boot time, I was wrong. Now I just get a blank screen that seems like it takes longer to boot. I still get the SAMSUNG GALAXY S lll (I'm not yelling) boot screen just not the AT&T boot screen. I have come to the understanding that I need the original qmg files. Anyone know where I can find them? I understand they're hard to come by and hard to load. So was changing my carrier label but I managed that.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    06-29-2014 01:22 AM
  2. RumoredNow's Avatar
    I delete the bootanimaiton.zip from my GS3 for AT&T. I was thinking it would speed up my boot time, I was wrong. Now I just get a blank screen that seems like it takes longer to boot. I still get the SAMSUNG GALAXY S lll (I'm not yelling) boot screen just not the AT&T boot screen. I have come to the understanding that I need the original qmg files. Anyone know where I can find them? I understand they're hard to come by and hard to load. So was changing my carrier label but I managed that.
    Here is the Rooting, ROMs and Hacks forum for your device on Android Central: AT&T Galaxy S3 Rooting, ROMs, and Hacks - Android Forums at AndroidCentral.com You could try asking on there for the file you need.

    Could you extract it from an AT&T ROM?
    Here's an unofficial repository: Stock ROM Firmware Download Links HERE - xda-developers
    Golfdriver97 likes this.
    06-29-2014 11:38 AM
  3. 17zombie71's Avatar
    I ended up using CM11 and everything runs smooth.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    08-12-2014 04:14 PM
  4. Vinamre Sood's Avatar
    Hello Guys

    Need your help!!

    I rooted my Samsung Galaxy S3 GT-I9300 with Cyanogenmod 11 few months back..it was working perfectly fine till today, while i was using my phone camera and my phone freezed suddenly. Nothing was working..then i restarted my phone by long pressing the power button , but the phone is not starting up...first the samsung logo appears on the screen ..then it goes to boot animation of Cyanogen and gets stuck at it. nothing happens after that....I have tried to remove the battery and place it back and then starting the phone...issue still persists .. i have tried to bo the phone in recovery or download mode by using volume key, home and power button ..but nothing happens... i am not able to go to any mode and still stuck at the boot animation screen.

    Please please please help me
    01-11-2015 01:03 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-21-2014, 09:30 AM
  2. Samsung Galaxy S 2 can not boot pass the Samsung Logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 07:56 PM
  3. Samsung Galaxy S 2 can not boot pass the Samsung Logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 07:55 PM
  4. SManager - script executing fine manually, but not at boot
    By AaylaSecura in forum General Help and How To
    Replies: 0
    Last Post: 06-28-2014, 05:18 AM
  5. Replies: 1
    Last Post: 06-27-2014, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD