Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By RumoredNow
  1. Thread Author  Thread Author    #1  

    Default Boot animation

    I delete the bootanimaiton.zip from my GS3 for AT&T. I was thinking it would speed up my boot time, I was wrong. Now I just get a blank screen that seems like it takes longer to boot. I still get the SAMSUNG GALAXY S lll (I'm not yelling) boot screen just not the AT&T boot screen. I have come to the understanding that I need the original qmg files. Anyone know where I can find them? I understand they're hard to come by and hard to load. So was changing my carrier label but I managed that.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
  2. #2  

    Default Re: Boot animation

    Quote Originally Posted by 17zombie71 View Post
    I delete the bootanimaiton.zip from my GS3 for AT&T. I was thinking it would speed up my boot time, I was wrong. Now I just get a blank screen that seems like it takes longer to boot. I still get the SAMSUNG GALAXY S lll (I'm not yelling) boot screen just not the AT&T boot screen. I have come to the understanding that I need the original qmg files. Anyone know where I can find them? I understand they're hard to come by and hard to load. So was changing my carrier label but I managed that.
    Here is the Rooting, ROMs and Hacks forum for your device on Android Central: AT&T Galaxy S3 Rooting, ROMs, and Hacks - Android Forums at AndroidCentral.com You could try asking on there for the file you need.

    Could you extract it from an AT&T ROM?
    Here's an unofficial repository: Stock ROM Firmware Download Links HERE - xda-developers
    Nokia Lumia 1520.3 (Factory Unlocked): Windows Phone 8.1 w/ Lumia Cyan
    Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
    Golfdriver97 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Boot animation

    I ended up using CM11 and everything runs smooth.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app

Similar Threads

  1. Replies: 2
    Last Post: 08-21-2014, 10:30 AM
  2. Samsung Galaxy S 2 can not boot pass the Samsung Logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 08:56 PM
  3. Samsung Galaxy S 2 can not boot pass the Samsung Logo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 08:55 PM
  4. SManager - script executing fine manually, but not at boot
    By AaylaSecura in forum General Help and How To
    Replies: 0
    Last Post: 06-28-2014, 06:18 AM
  5. Replies: 1
    Last Post: 06-27-2014, 08:50 PM

Posting Permissions