1. AC Question's Avatar
    It pops on all day long with the driving mode screen. turns on out of my car.. in my car.. and it won't stay disabled. PLEASE HELP.. so annoying...
    06-30-2014 02:53 PM
  2. SpookDroid's Avatar
    Which phone do you have? I have experienced that with a faulty USB port on a Galaxy S2. A loose wire in the port was causing it to randomly 'short out' some terminals, and apparently this made the phone think I was hooking it up to a car cradle. So, Driving Mode would become active on its own.
    06-30-2014 03:13 PM
  3. bshane54's Avatar
    Which phone do you have? I have experienced that with a faulty USB port on a Galaxy S2. A loose wire in the port was causing it to randomly 'short out' some terminals, and apparently this made the phone think I was hooking it up to a car cradle. So, Driving Mode would become active on its own.
    Sorry about that.. the S5. I've tried disabling it.. turning it off.. the whole thing, but it connects everytime i get in my car, and randomly sometimes throughout the day
    06-30-2014 03:15 PM
  4. SpookDroid's Avatar
    Ummm...that's odd. Does it always turn on when you get in your car? If so, it does seem like it's 'aware' of the location.

    But if it's just randomly popping up, I'd suggest you take it to a service center to check the USB port. Also try cleaning it with a soft brush (preferably with the phone OFF). Sometimes it's a loose cable/pin causing trouble, but it could also be a spec of dust that's causing the bridge.
    06-30-2014 03:20 PM
  5. bshane54's Avatar
    yeah it's aware. i have nothing to hide, and enjoy updates around me so i have location on high. The odd thing is.. even after disabling the app, force stopping it, everything, it still pops back on in the car. i just want to turn the thing all the way off :/
    06-30-2014 03:23 PM
  6. SpookDroid's Avatar
    The only things I can think of are the following:
    1) Any Automation services like Taskr or IFTTT set up on your phone? Maybe a 'car rule' is triggering the Driving mode.
    2) Again, faulty USB port triggering the car dock connection.
    3) A 3rd party app that uses Accessibility services is interfering. Some apps, like NoLED and LightFlow, sometimes interfere with Talkback services when they are active in Accesibility options.
    4) A ghost has attached to your phone and is really just out to annoy you. (I may be kidding on this one :P)
    06-30-2014 03:40 PM
  7. bshane54's Avatar
    None of those apps. And it knows without me plugging in..... Hmm I'll look at other apps
    06-30-2014 03:50 PM
  8. AndroidUser222's Avatar
    I found it in the settings for my text messages. I use Verizon's message+ and in the settings part for Message+ it allowed me to customize the way driving mode was set up. hope this was useful. it was driving me crazy too!
    09-30-2014 12:06 PM
  9. vman0505's Avatar
    There is an issue with Verizon Messaging app, download a different one from the Goggle store and make that new one the default messing app on ur phone, you will also have to disable the notifications from the old one.
    My friend has a Turbo and he had the same issue, went through customer service, no help. "Messaging" app i think was the default app, but it got pushed away with the new Verizon app.
    Funny thing i also have a Turbo, but i don't have any issues.
    01-13-2015 03:04 PM
  10. vman0505's Avatar
    Its an issue with Verizon Messaging app. U have to disable it and download another messaging app. Depending on what phone u have there might be another one already on ur phone, You would just have to make the new app the default one.
    01-13-2015 03:12 PM
  11. Rnickey Lidack's Avatar
    THANK YOU!!!!!

    Just got this phone, and i love it, except for two annoying things. You just eliminated one of them!
    03-28-2015 08:07 AM
  12. Mcell12's Avatar
    I just purchased the Samsung S6 and have this problem now too.

    I have downloaded and set as default the normal Samsung messaging app. vs the terrible Verizon app. I wish I could delete this bloatware!

    I have turned it off numerous times but it keep coming up as a walk around my home. I am not plugged into a USB or even doing Wifi Charging.... Sitting on my desk it pops up occassionally...
    04-13-2015 09:58 AM
  13. leyana9p's Avatar
    I had this problem too and it was driving me crazy. I went into Message+ settings as someone suggested and realized that it would kick into Driving Mode every time it was paired with the Bluetooth headset I normally use in my car. So this happens to me only when I take the headset out to charge it or something. Hope that helps. You can either change the setting or power off that blue tooth device.
    04-14-2015 03:33 PM
  14. Mcell12's Avatar
    I think I found how to turn it off in a Samsung S6.

    Go into settings -> Applications -> Application Manager

    Then slide over to ALL so you see all installed/running applications. Then look for the app you want to disable.... In this case look for:

    Message+ Then you can STOP the app then press disable. That will stop the Verizon app from trying to take control and also go into Driving Mode.

    By the way, I also stopped:

    Caller Name ID another Verizon bloatware.

    I also got rid of Milk Video and Slacker Radio the same way!
    04-15-2015 08:04 AM
  15. Andy711's Avatar
    Process to turn driving mode OFF!!!
    Droid Turbo 4.4.4. May help on other platforms.
    Was having the same pain as others on this thread... SO annoying.
    Settings-Moto-Assist-Driving
    Un-check 'Talk to me' and 'Play music'. The 'Driving' icon will turn grey and the world is that much less annoying.
    The fact that the only apparent solution is buried in a screen that presents its self as a tutorial or wizard, and does not provide an explicit 'off' button is nutty and cost me a zillion hours to find. Bad programmer! Bad Bad bad!

    Hope this helps some/all of you.
    06-07-2015 01:50 PM
  16. Gogo58's Avatar
    Go to Message+ (Verizon)
    Select the icon in the upper left for settings
    Select "Driving mode"
    Deselect all Bluetooth connections
    Problem solved!
    06-20-2015 05:39 PM
  17. hyonlif's Avatar
    I have a Galaxy S5 and Verizon told me how to turn off and it worked.
    Go to Messages and click on the top left corner
    Go to Settings
    Click on driving mode
    Uncheck your fitbit---I have the Charger HR
    This should fix it---it did for me
    07-20-2015 09:16 AM
  18. trextr's Avatar
    in the Verizon message + settings I found my gear fit was paired to turn on driving mode. Go figure.
    unselected that, and no more driving mode.
    08-28-2015 07:37 AM
  19. Jeffrey Showers's Avatar
    Go into car mode. Click on "more" on the tip right side. Click settings. Find the car that is paired with Bluetooth. Select forget or unpair. Should not turn on again.
    11-03-2015 07:18 AM
  20. DBolte1's Avatar
    VMAN0505. I'm having the same issue with my Droid Turbo 2. It's very annoying.
    01-14-2016 09:33 PM
  21. Bedouin13's Avatar
    Oh dear god thank you AndroiduUser222!!! I was getting close to using the default reset of throwing my phone into a brick wall! Galaxy S6
    01-30-2016 10:32 AM
  22. rjp106's Avatar
    Took your advice and damm it worked. First time this has ever happened. Thanks,
    02-02-2016 06:09 PM
  23. ysmatute's Avatar
    It's the Verizon messages+ app settings "bluetooth detection setup". Unchecked all devices listed that you do not want driving mode turned on for.
    02-21-2016 11:07 AM
  24. Blake Rudolph's Avatar
    My gear s2 was triggering my driving mode. I was able to change the settings is message +
    03-22-2016 06:59 PM

Similar Threads

  1. Why does the Wifi turn off when I get a phone call?
    By kgeissler in forum Google Nexus 5
    Replies: 6
    Last Post: 06-05-2015, 01:16 PM
  2. Why can I see old SD card pictures?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 12:43 AM
  3. Can't get data to work
    By jmillertime86 in forum LG G2
    Replies: 1
    Last Post: 07-02-2014, 02:31 PM
  4. Is it wise to change runtime?
    By lekaelxi in forum HTC One M8
    Replies: 1
    Last Post: 06-30-2014, 04:03 PM
  5. Can't find photos from best photo burst mode on my S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2014, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD