1. Flashvetrin's Avatar
    nope. How do I check?
    Go to settings about device baseband. And tell me what you see.

    Sent from my GT-N7105 using Tapatalk
    07-07-2014 11:47 PM
  2. Flashvetrin's Avatar
    nope. How do I check?
    Does it say no sim installed emergency calls only??

    Sent from my GT-N7105 using Tapatalk
    07-07-2014 11:47 PM
  3. Dustin Dodson's Avatar
    Does it say no sim installed emergency calls only??

    Sent from my GT-N7105 using Tapatalk
    Network: Unknown
    Signal strength : -113 dBm 0 asu
    Mobile network type: Unknown
    Service state: Out of service
    Roaming: Not roaming
    Mobile network state: Disconnected
    07-07-2014 11:55 PM
  4. Flashvetrin's Avatar
    Network: Unknown
    Signal strength : -113 dBm 0 asu
    Mobile network type: Unknown
    Service state: Out of service
    Roaming: Not roaming
    Mobile network state: Disconnected
    Does it say no sim installed??

    Sent from my GT-N7105 using Tapatalk
    07-07-2014 11:56 PM
  5. Dustin Dodson's Avatar
    Does it say no sim installed??

    Sent from my GT-N7105 using Tapatalk
    Well when I click Mobile Networks I get "Insert SIM card to access network services"
    07-07-2014 11:59 PM
  6. Flashvetrin's Avatar
    Well when I click Mobile Networks I get "Insert SIM card to access network services"
    But i does not say "NO SIM INSERTED EMERGENCY CALL ONLY" ??

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 12:02 AM
  7. Dustin Dodson's Avatar
    But i does not say "NO SIM INSERTED EMERGENCY CALL ONLY" ??

    Sent from my GT-N7105 using Tapatalk
    Nope! Just tried to make a call to see if it would pop up, just said "No network available"
    07-08-2014 12:05 AM
  8. Flashvetrin's Avatar
    Nope! Just tried to make a call to see if it would pop up, just said "No network available"
    Ok thats good it sounds like you took the wrong modem on the flash.. i need you to tell me your exact model number and who your carrier is. And i need you to tell me what you see under settings about device and then baseband version.. not more networks..

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 12:09 AM
  9. Dustin Dodson's Avatar
    Ok thats good it sounds like you took the wrong modem on the flash.. i need you to tell me your exact model number and who your carrier is. And i need you to tell me what you see under settings about device and then baseband version.. not more networks..

    Sent from my GT-N7105 using Tapatalk
    Sure! if I leave out anything important please tell me.

    SAMSUNG-SGH-I747
    Baseband version: Unknown
    07-08-2014 12:17 AM
  10. Flashvetrin's Avatar
    Sure! if I leave out anything important please tell me.

    SAMSUNG-SGH-I747
    Baseband version: Unknown
    Att??

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 12:18 AM
  11. Dustin Dodson's Avatar
    Att??

    Sent from my GT-N7105 using Tapatalk
    Yes, haha. I mentioned it so many times in this thread I didn't think I'd have to do it again
    07-08-2014 12:20 AM
  12. Flashvetrin's Avatar
    Yes, haha. I mentioned it so many times in this thread I didn't think I'd have to do it again
    Your gonna have to reroot. Galaxy s3 root . Com then go into recovery and flash. The latest modem from here for your device..

    http://forum.xda-developers.com/show....php?t=1831898

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 12:24 AM
  13. Flashvetrin's Avatar
    Its good that it doesnt say "no sim installed" you just dont have a modem.. if it said no sim installed emergency calls only then your sim itself or the sim tray would or could be damaged..

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 12:31 AM
  14. Dustin Dodson's Avatar
    Its good that it doesnt say "no sim installed" you just dont have a modem.. if it said no sim installed emergency calls only then your sim itself or the sim tray would or could be damaged..

    Sent from my GT-N7105 using Tapatalk
    Rooted and I flashed the zip and it was successful. But.... nothing changed.
    07-08-2014 01:12 AM
  15. Flashvetrin's Avatar
    Rooted and I flashed the zip and it was successful. But.... nothing changed.
    Sorry man back at work now..
    To get your baseband back you might haft to flash stock odin again try the one from sams mobile or look on xda. Flash another modem maybe and older one. But at least your not in a soft brick you just need to look on how to get the baseband or modem/radio firmware back installed.

    Sent from my GT-N7105 using Tapatalk
    07-08-2014 02:10 PM
  16. Daniele DeBattista's Avatar
    Hey there. Basically have the same issue. Phone was working fine on CM11 on my Galaxy S3. I had issues with sudden network drops. Now I was trying to install the latest update from 15/07/2014 and the phone is stuck, i.e. Galaxy S3 Boot screen then it switched to the TWRP Boot screen for a few seconds and restarts. Got any ideas on how to fix this without losing my data? Thanks !
    07-15-2014 08:24 PM
  17. Dustin Dodson's Avatar
    Sorry man back at work now..
    To get your baseband back you might haft to flash stock odin again try the one from sams mobile or look on xda. Flash another modem maybe and older one. But at least your not in a soft brick you just need to look on how to get the baseband or modem/radio firmware back installed.

    Sent from my GT-N7105 using Tapatalk
    Annnd after a week I'm back. Had to work, no time to do anything else. So tonight I tried flashing different modems on my phone, didn't work. So I thought maybe factory resetting and clearing caches would work, still no go.

    According to my phone, my broadband is unknown and my IMEI is: null/null.
    07-15-2014 10:21 PM
  18. Flashvetrin's Avatar
    Annnd after a week I'm back. Had to work, no time to do anything else. So tonight I tried flashing different modems on my phone, didn't work. So I thought maybe factory resetting and clearing caches would work, still no go.

    According to my phone, my broadband is unknown and my IMEI is: null/null.
    Hey dustin just curious who your carrier is??? And your exact model number?? And a link to the odin file you flashed?? Sorry its takin a bit to reply got alot going on..

    Sent from my Flashvetrin using Tapatalk
    07-17-2014 02:45 AM
  19. Flashvetrin's Avatar
    Hey dustin just curious who your carrier is??? And your exact model number?? And a link to the odin file you flashed?? Sorry its takin a bit to reply got alot going on..

    Sent from my Flashvetrin using Tapatalk
    I think you flashed the wrong param bin file.. you need to flash your bootlader file for your carrier..

    Sent from my Flashvetrin using Tapatalk
    07-17-2014 04:20 AM
  20. Dustin Dodson's Avatar
    Hey dustin just curious who your carrier is??? And your exact model number?? And a link to the odin file you flashed?? Sorry its takin a bit to reply got alot going on..

    Sent from my Flashvetrin using Tapatalk
    not a problem!
    Carrier is AT&T
    SGH-I747
    the odin file: I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5.zip | I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5.zip | by enewman17 for Galaxy S 3
    07-18-2014 12:43 AM
  21. Flashvetrin's Avatar
    Ok i will have a look at it meanwhile i need you to google the bootloader for your device and flash the bootloader file for that device..
    It should take care of the problem of no baseband.. 😊

    Sent from my Flashvetrin using Tapatalk
    07-18-2014 12:52 AM
  22. Flashvetrin's Avatar
    Dustin go here and look on the op under modem and bootloader.. youll see it when you hit spoiler..

    Sent from my Flashvetrin using Tapatalk
    07-18-2014 01:07 AM
  23. Flashvetrin's Avatar
    Dustin go here and look on the op under modem and bootloader.. youll see it when you hit spoiler..

    Sent from my Flashvetrin using Tapatalk


    http://forum.xda-developers.com/show....php?t=2498233

    Sent from my Flashvetrin using Tapatalk
    07-18-2014 01:07 AM
  24. Dustin Dodson's Avatar

    Huh. Odin doesn't see the zip anywhere and when I flashed it on my SD card it aborted the install.
    07-19-2014 09:49 PM
  25. Flashvetrin's Avatar
    Huh. Odin doesn't see the zip anywhere and when I flashed it on my SD card it aborted the install.
    This is not an odin file use twrp and flash it..

    Sent from my Flashvetrin using Tapatalk
    07-19-2014 09:56 PM
86 1234

Similar Threads

  1. Do all these guides work on 4.4.2?
    By sardar615 in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 12-30-2014, 02:24 PM
  2. Htc one m8 one month on
    By chris2707 in forum HTC One M8
    Replies: 20
    Last Post: 07-14-2014, 02:51 PM
  3. Message stuck in in box
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2014, 08:30 PM
  4. Replies: 3
    Last Post: 07-01-2014, 05:18 PM
  5. AT&T S3 on Verizon?
    By dustini1948 in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 07-01-2014, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD