1. Kyle Logan1's Avatar
    I took the dive. After a week of testpiloting the new Android L developer preview, I certainly miss the functionality of my old OS. So I've decided to downgrade back as usual, except this time windows (7) is not recognizing my phone. When I connect it, it charges the phone but the computer does not recognize it. It is NOT in devmgmt and I have installed universal LG drivers, other generic drivers - and of course still have the abd and google drivers installed. Not sure what to do? Can't downgrade if I can't connect to the computer.

    Posted via Android Central App
    07-02-2014 03:12 AM
  2. y2whisper's Avatar
    check under settings/storage/usb connection to see if its turned on. If so, change the setting to Camera PTP then back to MTP to see if that helps.
    07-02-2014 08:05 AM
  3. jiggyb21's Avatar
    Did you find an answer??? Same has happened to me.
    07-27-2014 08:45 PM
  4. jiggyb21's Avatar
    I took the dive. After a week of testpiloting the new Android L developer preview, I certainly miss the functionality of my old OS. So I've decided to downgrade back as usual, except this time windows (7) is not recognizing my phone. When I connect it, it charges the phone but the computer does not recognize it. It is NOT in devmgmt and I have installed universal LG drivers, other generic drivers - and of course still have the abd and google drivers installed. Not sure what to do? Can't downgrade if I can't connect to the computer.

    Posted via Android Central App
    Did you find an answer??? Same has happened to me.
    07-27-2014 08:46 PM

Similar Threads

  1. Rom toolbox pro not restoring app data ? plz help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2014, 10:58 PM
  2. When will Google fix Android's fragmentation?
    By Jarhead212 in forum Phone Wars
    Replies: 153
    Last Post: 07-03-2014, 06:52 PM
  3. Replies: 5
    Last Post: 07-02-2014, 05:14 AM
  4. cannot install
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-02-2014, 03:12 AM
  5. Android App, users not in proper channels
    By Iwak Kobong in forum Android Apps
    Replies: 0
    Last Post: 07-01-2014, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD