Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default All contacts not getting synced to google

    I just bought a moto g yesterday to replace my old samsung.
    Now I synced the contacts through google but not all of them are getting synced. I have synced multiple times but still those contacts are not getting uploaded. thus they are not showing up on my new phone.
    This is only happening for some few contacts as most my contacts have been imported. The contacts in the old phone have a little 'g' next to them and have been uploaded, the ones without the google sign have'nt been.
    Can someone please help me out with this situation?
  2. #2  

    Default Re: All contacts not getting synced to google

    You would need to select 'Google' as the contact's storage location for sync to work. In your case, I assume that the same contacts that are missing from your new Moto are also missing from the Contacts section if you log into GMail from a web browser, am I correct?
  3. #3  

    Default Re: All contacts not getting synced to google

    Yes thats the problem.
    How do I change the location?
  4. #4  

    Default Re: All contacts not getting synced to google

    Open your Contacts. Now hit the Menu button and select "Contacts to Display". Here, select either SIM or Device (depending on where your non-synced contacts are stored).

    Then select "Merge Accounts" and select "Merge with Google". That will import your local contacts into your Google ones, allowing them to sync.
    dragonysis likes this.
  5. #5  

    Default Re: All contacts not getting synced to google

    I cant find the merge option. the version is 2.3.6
  6. #6  

    Default Re: All contacts not getting synced to google

    Oh... OK, that makes things a bit difficult because I don't really remember how it is on 2.3 :S haha

    But if I remember correctly, the Contacts app hasn't changed that much. OK, try finding the "Import/Export" option. Select "Import from SIM" if your contacts are stored in the SIM card or "Import from USB storage" if they are stored in your device. Let me know if that works.

Similar Threads

  1. why my Galaxy tab8 not recognise sim card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 07:16 PM
  2. Calendar Won't Sync
    By kthiemeyer in forum Android Apps
    Replies: 8
    Last Post: 07-08-2014, 03:16 PM
  3. Phone not responding, help!
    By diegotristanUK in forum HTC One M8
    Replies: 2
    Last Post: 07-03-2014, 08:08 AM
  4. Replies: 0
    Last Post: 07-02-2014, 08:16 AM
  5. Replies: 0
    Last Post: 07-02-2014, 08:11 AM

Posting Permissions