Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Root problems

    Hey guys I'm new to the android world and I decided to root my phone because I thought it was as easy as rooting a iPhone. I successfully rooted my phone but months later I updated it OTA and now I can't access my play store. Anytime I load up my phone the custom sign is still there however. I have a galaxy s4 and I updated it to 4.4.2 my phone version is1545VRUFNC5. I was wondering if there was anyway I can fix this problem or did I really mess up?
  2. #2  
    UJ95x's Avatar

    Posts
    7,576 Posts
    Global Posts
    7,753 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Root problems

    Welcome to Android Central
    The general rule of thumb for rooting is not to take an OTA update. Now that you updated to 4.4.2, you will not be able to downgrade and reroot the phone.
    What error message do you get when trying to access the Play Store?
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  3. Thread Author  Thread Author    #3  

    Default Re: Root problems

    It says "can't establish a reliable connection to the server " and thanks I'll keep that in mind next time. So basically there's nothing I can do right?
  4. #4  
    UJ95x's Avatar

    Posts
    7,576 Posts
    Global Posts
    7,753 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Root problems

    Quote Originally Posted by Youngg Sammy View Post
    It says "can't establish a reliable connection to the server " and thanks I'll keep that in mind next time. So basically there's nothing I can do right?
    Does this happen on WiFi and mobile data or just one or the other?

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  5. Thread Author  Thread Author    #5  

    Default Re: Root problems

    Quote Originally Posted by Youngg Sammy View Post
    It says "can't establish a reliable connection to the server " and thanks I'll keep that in mind next time. So basically there's nothing I can do right?
    It happens on both WiFi and mobile data
  6. #6  
    UJ95x's Avatar

    Posts
    7,576 Posts
    Global Posts
    7,753 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Root problems

    Quote Originally Posted by Youngg Sammy View Post
    It happens on both WiFi and mobile data
    Have you tried removing your Google account and signing back in?

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  7. Thread Author  Thread Author    #7  

    Default Re: Root problems

    Quote Originally Posted by UJ95x View Post
    Have you tried removing your Google account and signing back in?

    Sent from my Galaxy S4 running SOKP 4.4.2
    Well you see after I took the OTA update I realized what I did and factory reseted my phone. After I did that when I tired to add my existing account the error came up
  8. #8  
    UJ95x's Avatar

    Posts
    7,576 Posts
    Global Posts
    7,753 Global Posts
    ROM
    Slim Kat 4.4.4

    Default

    Quote Originally Posted by Youngg Sammy View Post
    Well you see after I took the OTA update I realized what I did and factory reseted my phone. After I did that when I tired to add my existing account the error came up
    Oh, OK. So you skipped the sign in and still haven't been able to sign in since then?

    Let me ask and see if anyone else has any more ideas

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  9. #9  
    Golfdriver97's Avatar

    Posts
    18,186 Posts
    Global Posts
    18,538 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Root problems

    Aside from reflashing a stock ROM, I can't think of anything else to suggest.

    From a Carbon M8 and AC Forums app

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  10. Thread Author  Thread Author    #10  

    Default Re: Root problems

    Quote Originally Posted by Golfdriver97 View Post
    Aside from reflashing a stock ROM, I can't think of anything else to suggest.

    From a Carbon M8 and AC Forums app
    Can you tell me how to reflash a stock ROM?
  11. #11  
    UJ95x's Avatar

    Posts
    7,576 Posts
    Global Posts
    7,753 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Root problems

    Quote Originally Posted by Youngg Sammy View Post
    Can you tell me how to reflash a stock ROM?
    Download the stock .tar file to your PC, put your phone in download mode and plug it into your PC. Open Odin (run it as administrator) and click PDA/AP, find the .tar file and start it.
    Should be easy if you have rooting experience.

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  12. Thread Author  Thread Author    #12  

    Default Re: Root problems

    Quote Originally Posted by UJ95x View Post
    Download the stock .tar file to your PC, put your phone in download mode and plug it into your PC. Open Odin (run it as administrator) and click PDA/AP, find the .tar file and start it.
    Should be easy if you have rooting experience.

    Sent from my Galaxy S4 running SOKP 4.4.2
    Thank you for your help I haven't tried this method yet but I hope it works I'll let you know tomorrow

Similar Threads

  1. How to root Samsung Galaxy S4 model shv-e300s
    By Chanpanith Kong in forum Ask a Question
    Replies: 1
    Last Post: 07-04-2014, 11:15 AM
  2. Speed problem on startup
    By marios1441 in forum General News & Discussion
    Replies: 2
    Last Post: 07-02-2014, 03:53 PM
  3. Rooting my 4.4.2
    By Harsh Gaurav in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-02-2014, 09:26 AM
  4. Samsing Galaxy Tab 7.0: WIFI connection problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2014, 08:10 AM
  5. Seen Problem! help!!
    By MeaganB3ll in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 07-02-2014, 01:26 AM

Posting Permissions