Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar

    Default zyopal

    My Samsung Galaxy Centura, phone wants to fill in my text and I am not use to it.. and I send before I look and then I look like a crazy person... How do I set it where it just gives suggestions and not input the words into my text?
  2. #2  

    Default Re: zyopal

    Go to Settings>Language & Input, tap the settings icon next to your keyboard, and look in there for options to adjust your Auto Correct.

Posting Permissions