1. AC Question's Avatar
    i just updated my galaxy s3 to the 4.4.2 kitkat except when i text, the keys on my phone doesn't vibrate, and when i go to settings the vibration selection is grayed out (meaning i can't choose that option) what do i do??
    07-03-2014 05:40 PM
  2. Gekko's Avatar
    settings.
    07-03-2014 05:44 PM
  3. Illustrator Joe's Avatar
    Go to your keyboard settings. Through the settings or the keyboard directly (gear icon). Under the regular settings it's under "language and input" then go to the Samsung keyboard. You should be looking to turn on "vibration on keypress" or "Haptic feedback."

    ಠ益ಠ
    07-03-2014 05:56 PM
  4. Grace Kang's Avatar
    no i know that, but the vibration option is grey which means that i can't choose that option.
    Alex Mac1 likes this.
    07-03-2014 05:59 PM
  5. Illustrator Joe's Avatar
    Go to setting-apps-all apps-find the stock Samsung keyboard and try to clear cache and maybe clear defaults. Then restart the phone and see if it is still greyed out.

    ಠ益ಠ
    07-03-2014 06:54 PM
  6. The1Metallian's Avatar
    I'm having the same problem after the update to 4.4.2 There is no "setting-apps-all apps".
    07-03-2014 10:25 PM
  7. Leanne Davey's Avatar
    I'm now having this issue, anyone find the resolution? My vibrate options are all greyed out...
    10-05-2014 10:48 AM
  8. Matt A1's Avatar
    Turn off power saving mode in the main settings menu first. Or tap on it and just uncheck "disable haptic feedback" and leave the rest of the power saving options on.
    J A Mamun and Alex Mac1 like this.
    10-30-2014 05:35 PM
  9. Zaphyra's Avatar
    If your using the default samsung keyboard and the vibration is greyed out, just go in your phone setting > device > sound > samsung keyboard and check the box "vibrate when tapped"

    Hope this helped 😊
    01-03-2015 02:45 AM
  10. kenzielong's Avatar
    i had the same problem, is your power saver on? i turned mine off and it fixed it
    02-22-2015 10:19 PM
  11. J A Mamun's Avatar
    Helpful, thanks
    05-13-2015 05:05 AM
  12. Katt Malangs's Avatar
    Yes...turn of the 'hepatic feedback option" and switch of the power saving mode. ..it helped with mine
    vincetwe likes this.
    05-17-2015 01:40 PM
  13. vincetwe's Avatar
    Thanks it help a lot. Just turn on power saving mode and untick haptic feedback and turn off saving mode again. The keyboard vibration button can be clicked after that
    Alex Mac1 likes this.
    05-23-2015 05:13 AM
  14. Lovrot's Avatar
    For Galaxy Note 3 LOLLIPOP u go to Settings/Device/Sounds and notifications/Other sounds/Samsung keyboard and mark Vibrate when tapped!
    Have a nice day

    06-09-2015 07:24 AM
  15. Lovrot's Avatar
    For Galaxy Note 3 LOLLIPOP u go to Settings/Device/Sounds and notifications/Other sounds/Samsung keyboard and mark Vibrate when tapped!
    Have a nice day
    06-09-2015 07:35 AM
  16. Jenteo Mushi's Avatar
    Well turn off Power Saving. Thanks
    06-11-2015 03:37 AM
  17. Bilal Mehmood2's Avatar
    f your using the default samsung keyboard and the vibration is greyed out, just go in your phone setting > device > sound > samsung keyboard and check the box "vibrate when tapped"
    09-15-2015 11:04 AM
  18. Savannahz's Avatar
    Turn off power saving mode in the main settings menu first. Or tap on it and just uncheck "disable haptic feedback" and leave the rest of the power saving options on.
    Tysm!
    01-27-2016 09:44 PM
  19. Marquis W's Avatar
    A little late to this posting, but I had the same issue, wanted to turn on my phone's vibration options after they were shut off (due to me turning on and off ultra power saving). When my phone was put back into Normal some of my vibrations weren't working, nor were my home and back keys lighting. My solution: turning on and off regular power saving mode. Reset things beck to normal.
    belodion likes this.
    06-05-2016 09:50 AM
  20. its_owais's Avatar
    Turn off power saving mode in the main settings menu first. Or tap on it and just uncheck "disable haptic feedback" and leave the rest of the power saving options on.
    Thank You so much!!!!!
    07-18-2016 12:11 PM

Similar Threads

  1. How can I use my Galaxy S5 in Japan
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-03-2015, 10:12 AM
  2. Help with Front Facing camera on Samsung Galaxy Note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2014, 03:38 PM
  3. Replies: 3
    Last Post: 07-07-2014, 11:50 AM
  4. How many Home Pages and why?
    By bembol in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 07-05-2014, 07:52 AM
  5. how to remove the touchwhiz home app?
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2014, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD