Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default fone settings

    hi ihave the motorola smartfone and mustve hit a wrong setting and now my text messages are underlining and changing what im writing to another word intirely. not sure what to go into please help
  2. #2  

    Default Re: fone settings

    I think you must have enabled auto-correct and/or auto-replace in your Keyboard's settings. Just open a text box and when the keyboard appears, select the Settings option (usually the image of a gear). It should be there somewhere.

    Another possibility is that you changed the keyboard's language.

Similar Threads

  1. Set up emergency contacts
    By jglazer63 in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 07-11-2014, 09:33 PM
  2. Pulling over apps and settings from old phone to S5.
    By lindseybp in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-06-2014, 01:31 AM
  3. Go SMS pro vibration setting (message sent)
    By jaynejiayi in forum Ask a Question
    Replies: 0
    Last Post: 07-05-2014, 11:19 PM
  4. Settings App went missing on Nexus 5 running 4.4.4
    By ChessHead in forum Google Nexus 5
    Replies: 3
    Last Post: 07-05-2014, 11:06 PM
  5. how to change to giffgaff settings on samsang galaxy s2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-05-2014, 07:23 AM

Posting Permissions