Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By wizzrah
  1. Thread Author  Thread Author    #1  
    Unregistered
    Unregistered's Avatar
    Guest

    Default youtube is not working

    I'm using YouTube with my WiFi but from last week I'm not able to watch any videos its always say to me that "connection to server is lost.retry".so what should I do? Give me guidelines please.....
  2. #2  

    Default Re: youtube is not working

    Welcome to Android Central! Does it work on mobile data? If so, then maybe there's a problem with your wi-fi. Does YouTube work for you on any other wi-fi networks besides your home network? How about accessing the web in other ways using wi-fi, any problems with that? Review this guide if you're having wi-fi issues: http://forums.androidcentral.com/amb...-problems.html

    Also make sure you've updated to the most recent version of YouTube.
  3. #3  
    wizzrah's Avatar

    Posts
    4,545 Posts
    Global Posts
    4,560 Global Posts
    ROM
    I'M RUNNING STOCK BABY!

    Default Re: youtube is not working

    Hello. If I may add, if you have both data and WiFi on, you should just leave one on. If you're mostly in an area with WiFi, turn off data.

    "In the end, it's not the years in your life that count. It's the life in your years." - Abraham Lincoln
    B. Diddy likes this.

Similar Threads

  1. Replies: 2
    Last Post: 10-13-2014, 10:46 PM
  2. Galaxy Gear Refurb - Computer Not Finding Device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 01:47 AM
  3. Replies: 1
    Last Post: 07-08-2014, 01:06 PM
  4. Volume rockers not working?
    By Brandonzhu in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-08-2014, 10:18 AM

Posting Permissions