1. AC Question's Avatar
    I accidentally blocked a number when GO SMS asked me if it was OK for GO SMS Emoji to send message. I pressed DON'T SEND and REMEMBER MY CHOICE, and now I can't find where to change that setting. The number does not appear on my BLACK LIST or WHITE LIST and I had to use the stock messenger on my phone to send to that number. Where do I change that setting so I can text to that number again with GO SMS?
    07-08-2014 11:24 AM
  2. B. Diddy's Avatar
    Try going to Settings>Apps, select Go SMS, and Clear Defaults.
    03-31-2015 04:03 PM

Similar Threads

  1. Replies: 16
    Last Post: 12-30-2016, 05:39 PM
  2. S5 Not receiving incoming calls when connected to wifi
    By silverghost123 in forum Samsung Galaxy S5
    Replies: 26
    Last Post: 06-29-2015, 07:15 AM
  3. Which country do i have to choose to update?
    By mekelle in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 3
    Last Post: 07-09-2014, 02:49 PM
  4. How does Q&A work?
    By Madd54 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-08-2014, 01:28 PM
  5. Turn on to test then turn off again...
    By Omer San Gabriel in forum Ask a Question
    Replies: 3
    Last Post: 07-08-2014, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD