Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Email App ignores manual sync setting (Galaxy S3, 4.4.2)

    I've seen several topics about the built-in email app in the 4.4.2 update having problems with automatic syncing. I have kind of the opposite problem: I only want manual sync, and I think I have it configured that way, but I still get email notifications even if the email app isn't running.

    Here's my config:

    Settings->Account Settings->my account->Sync Settings->Sync Email is checked

    I've found if I uncheck this setting, I can't even do manual sync.

    Settings->Account Settings->my account->Sync Settings->Sync Schedule->Set Sync Schedule has "Manual" selected

    Any suggestions?
  2. #2  

    Default Re: Email App ignores manual sync setting (Galaxy S3, 4.4.2)

    If you go into your email account, doesn't it give you the option to select Never for auto sync?

    Posted via Android Central App
  3. #3  

    Default Re: Email App ignores manual sync setting (Galaxy S3, 4.4.2)

    Hi, I have the same problem since upgrading to 4.4.2.

    I have three email accounts on the phone, my exchange account which is set to "push" emails to me, but two other accounts set to manual sync only, but since upgrading software they just do a random auto sync at a random time.

    Was there a fix for this at all?
  4. #4  

    Default Re: Email App ignores manual sync setting (Galaxy S3, 4.4.2)

    Yes, same for me on Galaxy S5 email app. Seems to be a bug in email app when sync schedule set to "manual".

    What I do is set sync schedule to "once per day". This work-around works best for me since my main pc email client (Outlook) is set to delete messages on server after retrieving them. The other option is to turn sync off. But then when I do want to sync I can't just click the sync icon, and instead have to drill down into the account settings and turn sync on. A pain. So I set it to "once per day". Surprised this isn't fixed yet. C'mon Samsung

Similar Threads

  1. KitKat 4.4.2 on Galaxy 3 Snapping sound
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 02:29 AM
  2. Samsung Galaxy Player 5.0 ics help
    By Sonofaperson in forum Ask a Question
    Replies: 3
    Last Post: 08-15-2014, 02:32 PM
  3. Suggest the possible use cases of Timeport app
    By Zamurai127 in forum Android Apps
    Replies: 4
    Last Post: 07-13-2014, 09:34 AM
  4. Nexus 5 Battery life, best app for saving battery?
    By App_London in forum Google Nexus 5
    Replies: 4
    Last Post: 07-10-2014, 01:45 PM
  5. Which one should i buy .. Galaxy S5 .. S4 .. Note 3
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-10-2014, 10:24 AM

Posting Permissions